Results 1 to 3 of 3
  1. #1
    New ROGer Array Zarakidaiki PC Specs
    Zarakidaiki PC Specs
    MotherboardAsus X570 Crosshair Viii Formula
    ProcessorRyzen 2700
    Memory (part number)Trinity z 3200MHZ
    Graphics Card #1gtx 1070 Ti
    CPU CoolerWater Cooler Custom
    CaseLian Li o11Ddynamic XL
    Power SupplyCorsair HX1000i
    Keyboard Hyperx Mars
    Mouse Logitech G402
    Headset Corsair HS 70 Wireless

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    Angry Fórmula X570 crosshair viii - not identifying the motherboard sound card

    windows is not identifying the motherboard sound card. I've tried all possible drives, even those that were posted here on the forum and nothing. I tried the drives on the asus website and it also didn't work, it installs but when managing the devices it doesn't show up.
    I've never had so much headache on a motherboard as I have on it, Jesus.

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,191

    Hello,

    Have you checked to see if it's enabled in the UEFI under the Onboard Devices menu?

  3. #3
    New ROGer Array Zarakidaiki PC Specs
    Zarakidaiki PC Specs
    MotherboardAsus X570 Crosshair Viii Formula
    ProcessorRyzen 2700
    Memory (part number)Trinity z 3200MHZ
    Graphics Card #1gtx 1070 Ti
    CPU CoolerWater Cooler Custom
    CaseLian Li o11Ddynamic XL
    Power SupplyCorsair HX1000i
    Keyboard Hyperx Mars
    Mouse Logitech G402
    Headset Corsair HS 70 Wireless

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    yes, everything is OK

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •