Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40
  1. #1
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Strix Z590-A - BIOS 0704 to 0707 performance hit

    Hello -

    I'm noticing a performance drop since upgrading my Strix Z590-A BIOS from 0704 (beta) to 0707 with my i9-11900K. All settings the same (XMP enabled, ABT on, MCE on) as far as I can tell. On 0704, the chip would boost to all-core 5 GHz and temps would be in the low to mid 80C during a Cinebench R23 test. On 0707, it's floating between 4.7-4.8 GHz all core, and temps topping out at 70-71C, almost like that's the new thermal limit. Has the boosting behavior and/or the MCE parameters changed between these BIOS versions? Outside of a manual OC, anything I can look at to return it to previous behavior? Thanks.

  2. #2
    ROG Member Array timetoy PC Specs
    timetoy PC Specs
    MotherboardMaximus XIII Hero (z590)
    ProcessorIntel 10900KF
    Memory (part number)G.SKILL V Series 32GB (4 x 8GB) 4000 MHz CL15 (F4-4000C15Q-32GVK)
    Graphics Card #1EVGA XC3 3080 Hybrid
    Monitor3440x1440 1440x2560 1920x1080
    Storage #1Samsung 980 PRO 1TB
    Storage #2Samsung 980 PRO 2TB
    CPU CoolerCorsair H115i Elite Capellix 280mm
    CaseFractal Design Meshify 2 Compact
    Power SupplyCORSAIR HX1000i
    Keyboard Corsair K70 RGB mk2
    Mouse Logitech M720 Triathlon
    Headset Hyper X Cloud II Wireless
    OS Win 10 Pro
    Accessory #1 2x Corsair LS100 (monitor Lights)

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    10

    Lightbulb

    That looks like the default behavior of the Thermal Velocity Boost (ie, lowering the ratio at 70c)
    Set "Overclocking TVB" to enable to increase the temperature threshold

  3. #3
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Quote Originally Posted by timetoy View Post
    That looks like the default behavior of the Thermal Velocity Boost (ie, lowering the ratio at 70c)
    Set "Overclocking TVB" to enable to increase the temperature threshold
    Changed it from Auto to Enabled, didn't help. I also tried the "+2Boost" profile and couldn't boot into Windows for some reason. BSODs of MEMORY_MANAGEMENT followed by MACHINE_CHECK_EXCEPTION on successive attempts. Reverted "Overclocking TVB" to Auto; Windows memory diagnostic and MemTest86 turned up nothing with a basic pass (also, have run several MemTest86 runs w/ the previous BIOS and never received an error while on XMP profile).
    Last edited by chrismog2_2; 04-28-2021 at 08:19 PM.

  4. #4
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,818

    Quote Originally Posted by chrismog2_2 View Post
    Hello -

    I'm noticing a performance drop since upgrading my Strix Z590-A BIOS from 0704 (beta) to 0707 with my i9-11900K. All settings the same (XMP enabled, ABT on, MCE on) as far as I can tell. On 0704, the chip would boost to all-core 5 GHz and temps would be in the low to mid 80C during a Cinebench R23 test. On 0707, it's floating between 4.7-4.8 GHz all core, and temps topping out at 70-71C, almost like that's the new thermal limit. Has the boosting behavior and/or the MCE parameters changed between these BIOS versions? Outside of a manual OC, anything I can look at to return it to previous behavior? Thanks.
    I did check that also. on the E. if you board has AI mic cancelacion. end process in services. Try. Work for me. Sadly changing priority and affinity does not anything. once you drop that numbers will go up ON idle. Let me run a few runs tomorrow in R23 and see make any changes. since on load drops to 48/49 on my 10850k
    Learn, Play Enjoy!

  5. #5
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Quote Originally Posted by MrAgapiGC View Post
    I did check that also. on the E. if you board has AI mic cancelacion. end process in services. Try. Work for me. Sadly changing priority and affinity does not anything. once you drop that numbers will go up ON idle. Let me run a few runs tomorrow in R23 and see make any changes. since on load drops to 48/49 on my 10850k
    I'm not sure I fully understand this, but I don't have any noise cancellation software... and not sure how that would impact other processes? You're also running 10th gen and I am 11th gen. My idle frequencies and lightly threaded boosts are still 5.1GHz and 5.3GHz respectively as normal.

  6. #6
    ROG Guru: White Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® 10th Generation Core™ i5-10600K Kaby Lake Quad-Core 4.2 GHz LGA 1151 91W
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Roccat Savu
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    27
    Posts
    124

    Quote Originally Posted by chrismog2_2 View Post
    Hello -

    I'm noticing a performance drop since upgrading my Strix Z590-A BIOS from 0704 (beta) to 0707 with my i9-11900K. All settings the same (XMP enabled, ABT on, MCE on) as far as I can tell. On 0704, the chip would boost to all-core 5 GHz and temps would be in the low to mid 80C during a Cinebench R23 test. On 0707, it's floating between 4.7-4.8 GHz all core, and temps topping out at 70-71C, almost like that's the new thermal limit. Has the boosting behavior and/or the MCE parameters changed between these BIOS versions? Outside of a manual OC, anything I can look at to return it to previous behavior? Thanks.
    Your findings could be valid. I don't have the 11th gen CPU. If you think it's really the case. Open a support ticket and detail your findings.

  7. #7
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Zardoc View Post
    Your findings could be valid. I don't have the 11th gen CPU. If you think it's really the case. Open a support ticket and detail your findings.
    Yeah, I think I'll do that. I suspect now that it might not be enabling ABT properly on 0707. I tried the same Cinebench test with ABT off and there was no change. Rolled back to 0704 BIOS and with ABT on, I get the extra 200 MHz all-core. Thanks.

  8. #8
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    770

    Quote Originally Posted by chrismog2_2 View Post
    Yeah, I think I'll do that. I suspect now that it might not be enabling ABT properly on 0707. I tried the same Cinebench test with ABT off and there was no change. Rolled back to 0704 BIOS and with ABT on, I get the extra 200 MHz all-core. Thanks.
    disable vmax stress under thermal velocity boost
    disable tvb since the octvb is not customizable YET and would just clip at 70C.
    this gen mce enabled doesnt totally run unrestrained to reach a compromise between perf and temps.

  9. #9
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Shamino View Post
    disable vmax stress under thermal velocity boost
    disable tvb since the octvb is not customizable YET and would just clip at 70C.
    this gen mce enabled doesnt totally run unrestrained to reach a compromise between perf and temps.
    I tried updating to 0707 again and disabling both VMax Stress and OC TVB, but I'm still capping at 4.8 GHz all core. Single cores are still boosting up to 5.3 though for applicable lightly-threaded tests.

    edit: I also tried switching ABT off (in case that was restricting me to 70C based on the Intel standards and overriding any settings applied by MCE) but I'm still seeing the 4.8 GHz cap regardless of whether MCE is "Auto - Lets BIOS Optimize" or "Enabled - Remove All Limits".

    edit 2: I tried one other combo, ABT On / MCE Off "Disabled - Enforce All Limits". I get 38 seconds of all-core 4.8 GHz and then it downclocks to 4.1 GHz. Could have sworn that should be 56 seconds with default limits, and ABT alone should allow clocks to go higher during the boost period while below 100C. Am I missing something?
    Last edited by chrismog2_2; 04-29-2021 at 10:08 PM.

  10. #10
    ROG Enthusiast Array chrismog2_2 PC Specs
    chrismog2_2 PC Specs
    MotherboardROG Strix Z590-A Gaming WiFi
    ProcessorIntel Core i9-11900K
    Memory (part number)G.SKILL Trident Z Royal Series 32GB (4 x 8GB) F4-3600C16Q-32GTRS
    Graphics Card #1Nvidia GeForce RTX3090 Founders Edition
    MonitorGigabyte Aorus AD27QD / Acer Nitro XV340CK
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Meshify 2
    Power SupplySeasonic PRIME TX-1000

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    34

    Bumping this. My support ticket response was that they'd refer it to L2 support but it was closed thereafter. Not exactly sure where to go from here, other than rolling back to beta again or waiting for a fix.

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •