Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    43

    Z590 Glacial - USB port’s issue

    I seem to be having an issue with 3 x USB ports, they are simply not working... they did work intermittently when I first setup the mobo, but have since stopped.*

    I’m running a fresh install of windows with all the latest drivers/bios installed...

    I can live with the issue, but wondering if their is an obvious fix that I can apply/attempt...*

    All other ports are working perfectly..*

    Any troubleshooting steps would be appreciated *

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,191

    Can you show which ports on the board don't appear to be working?

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    43

    Click image for larger version. 

Name:	28D938F6-778D-463C-8145-E1A8014490F5.jpeg 
Views:	3 
Size:	616.8 KB 
ID:	88530

    It’s the 4 that I have circled in red - the 2 by the HDMI port and the 2 by the lan ports

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,191

    Thanks for that.

    Can you give me your specification and upload a DXDIAG, please? (Type Dxdiag into Windows Search, open DXDIAG and click save information)

    Have you changed anything since the ports stopped working?

    What are you plugging into the rear I/O?

    What devices are you plugging into those ports specifically?

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    43

    I haven't changed anything

    I have 4 x usb devices (see below) and a network cable plugged into the rear I/O

    I have 2 x fan/rgb controllers and 2 x usb hubs...

    DXDIAG - I cant seem to upload, keep getting an invalid file error...

  6. #6
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,191

    No worries, will pm.

  7. #7
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0707
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB Z
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,296

    I’m having similar issues with my M13EG too. The USB ports seem to work intermittently. Same ones as outlined. I haven’t loaded windows on this build yet. Is there a fix for this? I even got a message on boot that the machine will shut down in 15 seconds due the usb overload. Just had connected 2 Samsung T5s via the USB C ports. Removed those an problem solved. Never had this issue with other boards, like my R6EE. Connecting them in different ports also seems to alleviate the problem too.

    I also question whether my problem is simply due to not having windows installed yet with the appropriate windows drivers. *
    Last edited by Hopper64; 05-12-2021 at 03:23 AM.

  8. #8
    ROG Enthusiast Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    43

    I haven’t resolved the issue yet.*

    Fresh install won’t fix it, I have done that twice and the problem persists…

    I have also never got a notification to suggest their is a USB overload…

  9. #9
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0707
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB Z
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,296

    I’m still tinkering with mine. I’ll report back if I figure something out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •