Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    5

    Resizable Bar Activado perdida de Señal del Monitor

    Buenas. Tengo una placa base Rog Hero X wifi ac, un I7 8700k y una Aorus RTX 3090 Extreme. Actualize la bios con la version 2603 Beta hace unas semanas y todo funcionaba de maravilla, tenia el Resizable Bar activado y ningun problema o error. Todo empezo a ir mal cuando windows se actualizo con el update KB5001330 y cada vez que encendia el sobremesa ya en la pantalla de la bios a los pocos segundos empezaba a perderse la señal de video, quedando en negro. Si reiniciaba a machete y entraba en la bios, solo tenia que habilitar CSM para que windows cargase dejando resizable bar desactivado. No se si a alguien mas le sucede lo mismo o algo parecido.
    Agradeceria cualquier consejo o ayuda. Ya que me interesa tener resizable bar activado.
    Last edited by kimipollo; 05-01-2021 at 04:19 PM.

  2. #2
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    1

    Hola, me ocurre algo similar a ti, tengo la misma placa, el mismo procesador, pero mi gráfica es una GTX960, el caso es que de vez en cuanto aleatoriamente también tengo perdidas de la señal de video, normalmente cuando estoy en Windows.Todo comenzo con la unica actualizacion de BIOS que le he hecho y tambien cuando le he metido la 2603. Tu grafica teoricamente es compatible pero la mia no asi que probare a desactivarlo completamente. Creo que con cambiar de Auto a Disabled se solucionará. Siento no poder ayudarte mucho. En tu caso me imagino que con desactivarlo tambien podras solucionarlo aunque pierdas ese extra de perdida de rendimiento.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •