Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    6

    Asus ROG Strix g713q-mhx132t - how to Raid 0

    Hi,
    Do you have step by step guide on how to do this?

    I have 2 piece of 1tb each NVME.
    I have done on the bios to create array of 1 array Raid 0, and managed to show 2 tb for the raid.
    When i fresh installed the windows from my bootable usb from Microsoft retail - it still shows 2 drives and unable to install into any one the drives due to raid.
    It is unable to detect the Raid-0.
    In the bios it is able to detect the Raid-0 and it shows 2tb.

    Please advise how to install windows 10 pro retail.

    Desperately need help here.

    Thank you.

  2. #2
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    11

    Drivers?

    Just guessing here, but have you tried loading the RST Drivers during the windows install? Last time I installed an OS on a RAID 0 (a long time ago) I had to load intel RST drivers before I could see the RAID 0 array during the windows install. But I can't remember if it showed the 2 separate disks before loading the drivers.

  3. #3
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    6

    Thanks for the information. I have not use the RST drivers.
    Will try it out. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •