Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Apr 2020

    Asus Strix Scar G733 not working with Oculus

    My Asus Strix Scar G733 is not working with Oculus pc app. When I start up Oculus it says my computer is not meeting the min requirements... Obviously my computer meets the requirements but somehow something is not working well.

  2. #2
    New ROGer Array
    Join Date
    Apr 2021

    I have oculus Rift S and it doesnt work. Usualy.
    The only time It worked when I had "high power" power option to chose.
    It appeared few times, and then Oculus Rift S worked, but It has been 10 days since I saw high performance option appear.

    I also have some of the power option configurations missing.
    Im discussing it with support, but with no luck, or fixing the problem.
    I just cant get all power options to show.

  3. #3
    New ROGer Array
    Join Date
    Apr 2020

    I sent my logs to Oculus, see if they can fix it. Not sure what the issue is really... I think its something to do with the USB driver and way the graphics card is connected. I had it working once, after a driver update, then after the next reboot no go.

  4. #4
    New ROGer Array
    Join Date
    Apr 2020

    The issue is 100% with Asus itself, I have download and installed the Asus NVidia driver Graphic_ROG_NVIDIA_J_V27.21.14.6173Sub1_22622 from here: and after reboot the VR immediately worked. Now I guess I will just be unable to use the latest NVidia drivers until this issue is resolved.

    update: Oculus sent me feedback on some things to fix:
    Thank you for reaching back out to us here at Oculus Support. I appreciate you providing me those details. I understand that you're having some issues with your Oculus link and Air link. Nothing to worry about I'm here to assist you.

    Upon checking your log files I see that you're using multiple graphics card or SLI (Scalable Link Interface).

    My advice is to use only the main graphics card of your laptop when you're using your Quest 2.

    After doing the steps I provided above and the issue still persists, I would kindly ask you to do the following:

    Open Control Panel.
    Click on Hardware and Sound.
    Click on Power Options.
    Under "Preferred plan," click the Change plan settings link for the plan you're currently using.
    Click the Change advanced power settings link.
    Expand USB settings.
    Expand USB selective suspend setting.
    Make sure this is disabled.

    Once those are complete, I would like to ask you to look into your USB Power Saving settings:

    Right-click the Start menu and select Device Manager.

    Scroll down and open the USB (Universal Serial Bus) section.

    After you are in the USB section, please complete each step below for each USB item:

    Right-click the first option and select Update.
    Wait for this to finish.
    Right-click the first option and select Properties.
    Open the Power Management tab, and uncheck the "Allow this device to turn off" box.
    The tab might not be there for all entries. If missing, move to the next one.

    Restart your computer after completing these steps.

    Also, just to add up in case the issue still persists after doing some of the basic troubleshooting steps I provided above. Please do the following steps:

    Disconnect your computer from the internet.
    Back up any necessary content.
    You can find steps on how to do so by clicking here.
    Reboot into Safe Mode.
    Uninstall Oculus Home using the Control Panel.
    Delete all Oculus folders from the following folder:
    C:\Program Files.
    Remove any Oculus folders from the following locations:
    Restart your computer in normal mode.
    Reconnect your computer to the internet.
    Install Oculus Home again using the setup tool from our website here.

    Please let me know how it goes. I'll be waiting for your reply at your earliest convenience so when the issue persists I can assist you further. May you have a splendid week.

    Best regards,
    I upgraded to latest NVidia driver and applied the above steps... again it did NOT work.

    This concludes for me that the issue really is some modification on the NVidia driver made by Asus themselves. That means we are stuck with an outdated Asus modified NVidia driver.
    Last edited by aesu24; 05-19-2021 at 04:21 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts