Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2016

    Maximus x hero problems

    Well i hope someone can help me out with this problem
    I went to delete a email and my system locked up so only option was to hold the power button until it switched off (reset button would not work)
    When i tried to reboot the system did not boot or even goto the asus logo screen where you ca get into the bios so i checeked the qcode display which read 00.

    I reset the pc again using the built in start button and looked for the q code leds but none lit up just code 00 straight from the start off .

    I removed the ram and gpu also disconected all sata drives just leaving the m.2 which has windows on yet again no change in the error codes .

    Next was to strip the pc down removing the cpu (i7 8700k) looking for bent pins etc all seems fine cleaned around the cables and replugged them in checking as i went . Attempted boot no qcode leds and a 00 on the code display . at that point i gave in until the next day when i downloaded the latest bios and reflashed it using the usb port and button on the back . The system booted into the bios screen with a million erros asking me to press F1 to load the bios and sort them out after doing this save and exit system switched off then back on then off again and then started to boot . A few codes appeared and the leds worked then it stopped and went to the 00 code again . After this it hasnt changed what so ever switch on straight to the 00 code on the display

    My system
    Maximus x hero
    intel i7 8700k aio cooled corsair h110i gt
    Strix gtx1080 advanced gaming
    32 gb corsair vengance 3600 mhz (4x8gb)
    corsair ax860i psu

    All fans start up as normal speed up and slow down but the system will not boot or give the qcode leds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts