Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    73

    (4.0.8.0) Asus Armoury Crate

    Hi guys,

    I have a issue i am hoping someone can help me fix. I have a asus z390 e mobo. I have the following set up for my RGB: Rainbow mode when the pc is shutdown, Static Green when the PC is on. Now when i go to bed i flip the switch be it the mains or the psu, and when i wake up and turn the psu on and the pc on the static green has changed to rainbow even when am in windows, its like the lastprofile.xml is not loading when i am in windows desktop. And i have to change it back to static every time. The strange thing is if i flip the switch say for a few hours or a few minutes my applied settings are fine and there is no issue, my static green works when i turn the pc on, its only when the pc is off for a very long period of time such as over night as I sleep. Someone said it might be the bios battery but thats not the issue, as all my settings are fine, nothing changes in the bios, time and date is correct, all applied settings in the bios still work fine with no issues. Also when this issue occurs and my static colour changes to rainbow, restarting the pc from windows fixes the issue and the static colour returns, until i turn of the pc over night and i wake up in the morning and the issue returns. I am supprised to how many posts of this has been outside of this forum and no one has reported this issue here?
    Last edited by AliAPCMR; 05-09-2021 at 12:38 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •