Results 1 to 9 of 9
  1. #1
    New ROGer Array Onefastmini2002 PC Specs
    Onefastmini2002 PC Specs
    MotherboardAsus Maximus Hero XIII
    ProcessorI9-11900k
    Memory (part number)GSkill Royal Z 128GB
    Graphics Card #1Asus Strix 3090 OC
    Graphics Card #2EKWB Vector GPU Block w/ Backplate
    Graphics Card #3onboard w/ 640X420 "system" screen
    Sound Cardonboard
    MonitorSamsung CR9
    Storage #1Samsung 980 Pro/ 970 Plus
    Storage #2Sabrient Q4 / Rocket 4 Plus
    CPU CoolerEKWB QuantumX Detla TEC
    CaseBarrowich Mobula
    Power SupplyAsus Thor 1200W
    Keyboard Corsair K70 MK.2 SE
    Mouse Corsair M65 Elite
    Headset HyperX Orbit S
    Mouse Pad Corsair MM350
    Headset/Speakers Mackie CR3
    OS Windows 10 Pro
    Network RouterAsus RT-AC5300
    Accessory #1 9-Corsair QL140
    Accessory #2 2-AlphaCool XT45 420 Rads
    Accessory #3 1-140 & 1-280 Primochill EskimoXS Slim Rads

    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Unhappy Losing gpu during boot

    Maximus HERO XIII
    I9-11900k
    Strix 3090

    samsung 980 pro m.2
    samsung 970 evo m.2
    sabrient rocket Q4 m.2
    Sabrient rocket plus m.2

    Gskill Royal 128Gb

    EKWB cryo TEC

    2 corsair commander
    2 corsair lighting modules


    It will display bios screen through gpu at boot, then loses it in windows. It will show in device manager and says it cannot start device properly. I can disable and then enable and it will show working correctly, but still no display. reboot/restart cycle starts over. every once in a while it will load and work correctly. It feels like some kind of conflict, but I cannot find it. I've tried reseating, verifying power connections, updating bios seemed to make it worse(707), but cannot find the previous bios to revert back to, only 605 which gave other issues. the 704 bios seemed to work the best but cannot find it to revert back to it. Still think there is some kind of conflict. Any thoughts?
    Last edited by Onefastmini2002; 05-07-2021 at 02:32 AM.

  2. #2
    ROG Guru: White Belt Array DjRavix PC Specs
    DjRavix PC Specs
    MotherboardAsus Maximus XIII Extreme
    ProcessorIntel i9 11900K
    Memory (part number)Corsair Dominater Platinum RGB (c
    Sound CardFocusrite Scarlett 18i8 MK2
    MonitorSamsung SyncMaster S22B350 (X2)
    Storage #1Samsung 980 Pro
    CPU CoolerEK Velocity
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1200i
    Keyboard Logitech K800
    Mouse Logitech MX Master 3
    Mouse Pad Steelseries
    Headset/Speakers KRK RP8
    OS Windows 10 Pro
    Network RouterFritzbox
    Accessory #1 Native instruments Kontol S61 MK2

    Join Date
    Apr 2014
    Reputation
    31
    Posts
    75

    have you tried uninstalling and cleaning out the drivers ???

    and after a reboot reinstall the latest drivers from the Nvidia website ???
    ASUS Maximus 13 Extreme
    Intel i9 11900K
    Corsair Dominater Platinum RGB
    Phanteks Enthoo Primo
    Samsung 980 Pro 1TB
    2 X Samsung 980 Pro 2TB
    Corsair AX1200I
    EK-Velocity D-RGB - Nickel + Plexi
    EK-XTOP Revo Dual D5 PWM Serial - (incl. 2x pump)
    XSPC RX480 + XSPC RS280
    4 X Corsair SP120 PWM OEM Fans
    2 X Noctua NF-A14 industrialPPC-2000 IP67 PWM
    2 X Noctua NF-A14 PWM chromax.black.swap
    2 X Noctua NF-S12A PWM chromax.black.swap
    1 X Noctua NF-A15 HS-PWM chromax.black.swap

  3. #3
    New ROGer Array Onefastmini2002 PC Specs
    Onefastmini2002 PC Specs
    MotherboardAsus Maximus Hero XIII
    ProcessorI9-11900k
    Memory (part number)GSkill Royal Z 128GB
    Graphics Card #1Asus Strix 3090 OC
    Graphics Card #2EKWB Vector GPU Block w/ Backplate
    Graphics Card #3onboard w/ 640X420 "system" screen
    Sound Cardonboard
    MonitorSamsung CR9
    Storage #1Samsung 980 Pro/ 970 Plus
    Storage #2Sabrient Q4 / Rocket 4 Plus
    CPU CoolerEKWB QuantumX Detla TEC
    CaseBarrowich Mobula
    Power SupplyAsus Thor 1200W
    Keyboard Corsair K70 MK.2 SE
    Mouse Corsair M65 Elite
    Headset HyperX Orbit S
    Mouse Pad Corsair MM350
    Headset/Speakers Mackie CR3
    OS Windows 10 Pro
    Network RouterAsus RT-AC5300
    Accessory #1 9-Corsair QL140
    Accessory #2 2-AlphaCool XT45 420 Rads
    Accessory #3 1-140 & 1-280 Primochill EskimoXS Slim Rads

    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    I have, no luck

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    56
    Posts
    95

    Yes, in short, you have too many M.2 drives and the PCIe lane sharing is fubar probably, hence the PCIe x16 slot is affected.

  5. #5
    ROG Guru: White Belt Array DjRavix PC Specs
    DjRavix PC Specs
    MotherboardAsus Maximus XIII Extreme
    ProcessorIntel i9 11900K
    Memory (part number)Corsair Dominater Platinum RGB (c
    Sound CardFocusrite Scarlett 18i8 MK2
    MonitorSamsung SyncMaster S22B350 (X2)
    Storage #1Samsung 980 Pro
    CPU CoolerEK Velocity
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1200i
    Keyboard Logitech K800
    Mouse Logitech MX Master 3
    Mouse Pad Steelseries
    Headset/Speakers KRK RP8
    OS Windows 10 Pro
    Network RouterFritzbox
    Accessory #1 Native instruments Kontol S61 MK2

    Join Date
    Apr 2014
    Reputation
    31
    Posts
    75

    Quote Originally Posted by Ataemonus View Post
    Yes, in short, you have too many M.2 drives and the PCIe lane sharing is fubar probably, hence the PCIe x16 slot is affected.
    In this case I would recommend looking into GPU-Z to see the Bus Interface
    As far as I know this should be at x8 or Higher for Nvidia GPU's
    This to confirm if you are M.2 Drives are indeed the cause the issue
    ASUS Maximus 13 Extreme
    Intel i9 11900K
    Corsair Dominater Platinum RGB
    Phanteks Enthoo Primo
    Samsung 980 Pro 1TB
    2 X Samsung 980 Pro 2TB
    Corsair AX1200I
    EK-Velocity D-RGB - Nickel + Plexi
    EK-XTOP Revo Dual D5 PWM Serial - (incl. 2x pump)
    XSPC RX480 + XSPC RS280
    4 X Corsair SP120 PWM OEM Fans
    2 X Noctua NF-A14 industrialPPC-2000 IP67 PWM
    2 X Noctua NF-A14 PWM chromax.black.swap
    2 X Noctua NF-S12A PWM chromax.black.swap
    1 X Noctua NF-A15 HS-PWM chromax.black.swap

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    56
    Posts
    95

    I think it's more than that, not just that the second m.2 slot cuts down the GPU's PCIe lanes from 16 to 8, but I think the entire PCIe lane allocation is fubar in this case. Clearly, BIOS dependant.

  7. #7
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    I just re-flash the 704 BIOS. I did that and it worked. Didn't check if the BIOS skip it or not. I remember it did downgraded back to earlier version. No harm done either ways.

  8. #8
    ROG Guru: White Belt Array DjRavix PC Specs
    DjRavix PC Specs
    MotherboardAsus Maximus XIII Extreme
    ProcessorIntel i9 11900K
    Memory (part number)Corsair Dominater Platinum RGB (c
    Sound CardFocusrite Scarlett 18i8 MK2
    MonitorSamsung SyncMaster S22B350 (X2)
    Storage #1Samsung 980 Pro
    CPU CoolerEK Velocity
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1200i
    Keyboard Logitech K800
    Mouse Logitech MX Master 3
    Mouse Pad Steelseries
    Headset/Speakers KRK RP8
    OS Windows 10 Pro
    Network RouterFritzbox
    Accessory #1 Native instruments Kontol S61 MK2

    Join Date
    Apr 2014
    Reputation
    31
    Posts
    75

    Quote Originally Posted by Sumuzu View Post
    I just re-flash the 704 BIOS. I did that and it worked. Didn't check if the BIOS skip it or not. I remember it did downgraded back to earlier version. No harm done either ways.
    If you do that always do a Cmos reset before and after you downgrade the bios to ensure settings are at default values
    Might have been something that was changed in the Newer bios that could not be changed back in the older one
    ASUS Maximus 13 Extreme
    Intel i9 11900K
    Corsair Dominater Platinum RGB
    Phanteks Enthoo Primo
    Samsung 980 Pro 1TB
    2 X Samsung 980 Pro 2TB
    Corsair AX1200I
    EK-Velocity D-RGB - Nickel + Plexi
    EK-XTOP Revo Dual D5 PWM Serial - (incl. 2x pump)
    XSPC RX480 + XSPC RS280
    4 X Corsair SP120 PWM OEM Fans
    2 X Noctua NF-A14 industrialPPC-2000 IP67 PWM
    2 X Noctua NF-A14 PWM chromax.black.swap
    2 X Noctua NF-S12A PWM chromax.black.swap
    1 X Noctua NF-A15 HS-PWM chromax.black.swap

  9. #9
    Mastermind19 Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    119

    Quote Originally Posted by Onefastmini2002 View Post
    Maximus HERO XIII
    I9-11900k
    Strix 3090

    samsung 980 pro m.2
    samsung 970 evo m.2
    sabrient rocket Q4 m.2
    Sabrient rocket plus m.2

    Gskill Royal 128Gb

    EKWB cryo TEC

    2 corsair commander
    2 corsair lighting modules


    It will display bios screen through gpu at boot, then loses it in windows. It will show in device manager and says it cannot start device properly. I can disable and then enable and it will show working correctly, but still no display. reboot/restart cycle starts over. every once in a while it will load and work correctly. It feels like some kind of conflict, but I cannot find it. I've tried reseating, verifying power connections, updating bios seemed to make it worse(707), but cannot find the previous bios to revert back to, only 605 which gave other issues. the 704 bios seemed to work the best but cannot find it to revert back to it. Still think there is some kind of conflict. Any thoughts?
    Hello,
    Sorry to hear that.

    Please kindly note : M.2_2 shares bandwidth with PCIEX16_1 and PCIEX16_2. When M.2_2 is enabled, PCIEX16_1 will run at x8 mode and PCIEX16_2 will run at x4 mode. Please go to BIOS -> Onboard Devices Configuration -> M.2_2 Configuration ->
    PCIEX16_1 + PCIEX16_2 _ M.2_2 Mode;
    Sincerely,
    TY

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •