Results 1 to 1 of 1
  1. #1
    ROG Member Array Manckosy PC Specs
    Manckosy PC Specs
    MotherboardROG Strix X570-E Gaming
    ProcessorRyzen 7 5800X
    Memory (part number)CMK32GX4M2D3000C16
    Graphics Card #1NITRO+ AMD Radeon RX 6800
    MonitorHP X27i 2K
    CPU CoolerEKWB Customloop
    Casebe quiet! Dark Base 700
    Power Supplybe quiet! Dark Power Pro 11 850W BN253
    Keyboard ASUS ROG Strix Flare
    Mouse G604
    OS W10
    Network RouterAVM 7590

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    Temp Senor from AlphaCool and AquaComp not working - Your Advice?

    hi,

    on my x570-e Gaming i tried two different Temp_Senors:

    1.Alphacool 8756070 https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
    and
    2. Aqua Computer 53067, https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

    both wont work.



    But the Asus T-Sensor (the temp sensor that was included with the board at buying) is working...

    But i need a senor that can be build into my waterloop (like the 2 sensors u see in the links)...

    What did i do wrong? Do i need to search for a special kind of sensor? Anybody has some knowledge which should work?

    THX
    ROG Strix X570-E Gaming - AMD Ryzen 7 5800X - NITRO+ AMD Radeon RX 6800 - 32GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL16 - EKWB Custom Loop - 2x HP X27i 2K - Div. M.2 SSD's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •