Results 1 to 3 of 3

Threaded View

  1. #1
    New ROGer Array
    Join Date
    May 2020

    Zephyrus GA503QS-HQ004T GPU fan never turns on


    I received my Zephyrus GA503QS-HQ004T yesterday and since then I noticed that the GPU fan never turns on.

    First thing that I checked was if the blades were blocked. They are not. I used a small zip-tie to move the fan blades through the grills. There is no resistance.

    Then I tried a few more things:

    I installed all the Windows updates.
    I installed the 405 BIOS.
    I installed the latest Armoury Crate and all the updates that it recommended.
    I installed the latest NVIDIA drivers.

    I disabled the iGPU in Armory Crate.

    I plugged in the charger.

    I tried to run two games (DOOM 2016 and Witcher 3) and Fur Mark.

    The games were running on ULTRA and I was getting between 80-100 FPS on average. Sometimes more, sometimes less.

    The GPU fan never turned on however.

    Armoury Crate reports 0 RPM, even if I manually set the fan speed to 100%. The fact that the GPU was running at 95% did not change this behavior.

    Another weird thing is that the BIOS only shows the CPU fan.

    I also tried the following:
    - reinstall Armoury Crate
    - remove Armoury Crate and install MSI afterburner (the FAN slider is greyed out in MSI afterburner)

    Can someone verify if they are getting the same behavior?

    Before I take it back to the store where it came from, I want to make sure that it is an actual hardware fault.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts