Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Guru: White Belt Array
    Join Date
    Dec 2013
    Reputation
    19
    Posts
    111

    Why are you on Asus form/site when you have Gigabyte? lol I thought you were using a random screen shot but if that is your bios well............ I am so confused

    I take it one of the systems is Gigabyte, it just makes it confusing when you post screen shots of the Gigabyte bios when you started out asking about an Asus MB.
    Last edited by bscool; 05-18-2021 at 05:27 PM.

  2. #12
    ROG Member Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    7

    I feel like a right idiot... I originally ordered an Asus MoBo but had issues and ended up swapping it. I wasn't at home when I started this thread so I looked at original receipt to see the exact board I had, but forgot about the swap!

    Sorry all!


    Just in case there are any other idiots on this Asus site but who own a Gigabyte board... I just found this on their site...

    "At first, please try to get into BIOS setup program. Then under Power Management section, please try to enable PME EVENT WAKE UP option and save the setting to exit the program. After reboot into Windows, please open Device Manager, then check the status of LAN controller and enable the device wake up option later."
    Last edited by edcoppen; 05-22-2021 at 01:47 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •