Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    ROG Enthusiast Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    36

    Angry [Z390-F] after installing latest bios and ME firmware incredible performance loss

    Hello guys,

    I own a Strix Z390-F and 9700K.

    After installing the latest bios (1901) and ME Firmware (12.0.81.1753v4) update, POWER limiter geting active , my system is having performance problems.

    Here some Cinebench R23 score.

    Default bios settings
    ( Only Enabled XMP profile )

    Test1 score: 8652
    Test2 score: 8536

    Without power limits
    Long and short duration power limit MAX
    Core and Cache max boost MAX
    XMP Enabled

    test1 score: 9571
    Test2 score: 9607

    As you see, How can this happen on an unlocked CPU and Z chipset motherboard?

    I think this is a power limit issue. otherwise such a loss of performance is unacceptable!

    Those who installed the latest updates. Can you share the cinebench score for comparison?
    Last edited by gkhann; 05-15-2021 at 12:38 AM.

  2. #2
    ROG Enthusiast Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    36

    Angry

    Default bios setting. Only enable XMP profile ( XMP I )
    While Cinebench running, clock speeds go down to 4.3-4.4 Ghz.

    images link:
    https://ibb.co/Kxvhh21
    https://ibb.co/n3FL9L9




  3. #3
    ROG Enthusiast Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    50

    im running 9600k @4.9 z390f with turbo power limits set to max, mce off, xmp 1 and mine stays at a constant 4.9 on cinebench with a score of 7302

  4. #4
    ROG Enthusiast Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    36

    Quote Originally Posted by Wangeyed View Post
    im running 9600k @4.9 z390f with turbo power limits set to max, mce off, xmp 1 and mine stays at a constant 4.9 on cinebench with a score of 7302
    Scores look fine when power limit is set to max

    problem occurs when using default bios settings. ( clock speed decreases during in cinebench test )
    I tried it with old bios. Nothing changed seems like intel ME issue. I hope they fix this

  5. #5
    ROG Enthusiast Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    50

    Quote Originally Posted by gkhann View Post
    Scores look fine when power limit is set to max

    problem occurs when using default bios settings. ( clock speed decreases during in cinebench test )
    I tried it with old bios. Nothing changed seems like intel ME issue. I hope they fix this
    this happens when your turbo settings are default on auto, when changed to max it shouldnt throttle

  6. #6
    ROG Member Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    5

    I've had this from day one with bios 702. This board throttles pretty hard on auto if you don't adjust some settings.
    Behaves the same with bios 1901

  7. #7
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    18

    I can confirm that

    Asus ROG Maximus Formula here with 1901 BETA BIOS + latest MEI

    I compare this via 3dmark. Loss is almost 10%. This happened right after installing this BIOS 1901 and latest MEI

    TimeSpy https://www.3dmark.com/compare/spy/1.../spy/18982353#
    Port Royale - https://www.3dmark.com/compare/pr/953483/pr/976189

  8. #8
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    17
    Posts
    16

    I have the same problem on ROG STRIX B360-G GAMING. After updating Intel ME - 12.0.81.1753v4, performance has dropped. There is no way to go back to the old version of Intel ME. How to return Intel ME-12.0.70.1652v3?
    Last edited by sfuma; 05-25-2021 at 07:12 AM.

  9. #9
    ROG Enthusiast Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    50

    im not sure but i dont think its simple to roll back ME driver, i dont think im having this issue using the driver on this forum 12.0.81.1753 just without the v4

  10. #10
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    17
    Posts
    16

    Quote Originally Posted by gkhann View Post
    I think this is a power limit issue. otherwise such a loss of performance is unacceptable!
    You wrote in those. support for ASUS?

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •