Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    New ROGer Array david.allen PC Specs
    david.allen PC Specs
    MotherboardASUS ROG STRIX Z590-E
    Processori9-11900k @ 4.6GHz
    Memory (part number)Patriot Viper Steel DDR4 16GB (2 x 8GB) 4000MHz (PVS416G400C9K)
    Graphics Card #1RTX 3090 FE
    Storage #1Samsung 980 Pro 2TB PCIe NVMe Gen4
    CPU CoolerNoctua NH-D15
    CaseThermaltake View 51
    Power SupplyEVGA SuperNOVA G5 1000W Modular PSU

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    AI Suite 3 Fan XPert 4 always crashes with "The Server Threw an Exception"

    Motherboard: Maximus IX Hero
    OS: Win10 x64 (clean install)

    AI Suite 3 Fan XPert 4 always crashes with "The Server Threw and Exception". I've tried uninstalling, and even running the AISuiteCleaner. I can't get access to my fans. This is with a new OS installation. Makes no sense. All of the posts I see about this problem are years old; no idea why I'm encountering this now?

    BIOS is latest.

    Software Versions are:
    EZ Update 3.0013
    System Information: 2.00.11
    Dual Processors: 2.00.78

    AISuite official download from the ASUS website.

  2. #2
    ROG Enthusiast Array SubiXT PC Specs
    SubiXT PC Specs
    MotherboardAsus ROG Crosshair Dark Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)BL2K16G36C16U4BL
    Graphics Card #1EVGA RTX 3080 Ultra
    MonitorAsus XG27V
    CPU CoolerArctic Liquid Freezer II ARGB
    CaseBe Quiet Dark Base 9 rev2
    OS Windows 10 Pro

    Join Date
    May 2020
    Reputation
    31
    Posts
    25

    I just experience the same issue. Using the same version as above.

  3. #3
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardROG Maximus XII Hero (WiFi)
    Processori9-10900k 5.1Ghz AVX0, delid
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro; 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard CM Quickfire Rapid TKL
    Mouse Logitech G305
    Headset Bose QC15
    Mouse Pad Perixx dx-2000
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    52
    Posts
    553

    Quote Originally Posted by david.allen View Post
    Motherboard: Maximus IX Hero
    OS: Win10 x64 (clean install)

    AI Suite 3 Fan XPert 4 always crashes with "The Server Threw and Exception". I've tried uninstalling, and even running the AISuiteCleaner. I can't get access to my fans. This is with a new OS installation. Makes no sense. All of the posts I see about this problem are years old; no idea why I'm encountering this now?

    BIOS is latest.

    Software Versions are:
    EZ Update 3.0013
    System Information: 2.00.11
    Dual Processors: 2.00.78

    AISuite official download from the ASUS website.
    Here is the latest version listed on the Asus site for your board. I don't believe Asus promises backwards compatibility for AIsuite. Have you ever run that version successfully?

    Dual Intelligent Processors 5
    Fix compatibility issue with the latest Windows updates. Dual Intelligent Processors 5 update v1.05.14 patches an issue that resulted in the Windows power plan being forced to “balanced". Note that this patched build only includes the DIP5 utility, it does not include other utilities in AI Suite 3.
    - AI Suite 3 v3.00.13
    - Dual Intelligent Processors 5 v1.05.14
    -System_Information -ASUS System Information V1.01.04

  4. #4
    ROG Enthusiast Array SubiXT PC Specs
    SubiXT PC Specs
    MotherboardAsus ROG Crosshair Dark Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)BL2K16G36C16U4BL
    Graphics Card #1EVGA RTX 3080 Ultra
    MonitorAsus XG27V
    CPU CoolerArctic Liquid Freezer II ARGB
    CaseBe Quiet Dark Base 9 rev2
    OS Windows 10 Pro

    Join Date
    May 2020
    Reputation
    31
    Posts
    25

    Quote Originally Posted by geneo View Post
    Here is the latest version listed on the Asus site for your board. I don't believe Asus promises backwards compatibility for AIsuite. Have you ever run that version successfully?

    Dual Intelligent Processors 5
    Fix compatibility issue with the latest Windows updates. Dual Intelligent Processors 5 update v1.05.14 patches an issue that resulted in the Windows power plan being forced to “balanced". Note that this patched build only includes the DIP5 utility, it does not include other utilities in AI Suite 3.
    - AI Suite 3 v3.00.13
    - Dual Intelligent Processors 5 v1.05.14
    -System_Information -ASUS System Information V1.01.04
    Can you provide us the link?. Thanks

  5. #5
    New ROGer Array scostigan PC Specs
    scostigan PC Specs
    MotherboardROG Maximus Extreme XIII
    Processori9-10900K
    Memory (part number)G.Skill F4-4000C18D-128GTZR
    Graphics Card #1Nvidia 3090 FE
    MonitorLG CX 48"
    CPU CoolerCustom WC.
    CaseMeshify 2 XL
    Power SupplySeasonic 1000w Platinum
    OS Windows/Linux/Vmware

    Join Date
    Jun 2021
    Reputation
    10
    Posts
    2

    I am experiencing the same thing.

    Maximus Extreme XIII latest bios and software.

    any more help ASUS?????

  6. #6
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    1

    I began having the same problem in the last two days with a ASUS ROG Crosshair Hero VIII wifi (with 5900x and 3090).

    Not sure if it was a windows update or when I changed my primary NVMe M.2 SSD.

    Tried a windows uninstall and reinstall and the error recurred.

    I will try using AI Suite Cleaner next time -- but others have reported that did not help.

    AI Suite is extremely useful for adjusting fan speed -- I really need it to work!

  7. #7
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    118
    Posts
    556

    My 2 cents, forget using the MOBO for fan speeds. Buy an aquacomputer device. Quadro, OCTO or aqaero and use the aquasuite software. I wouldnt install AI Suite on anything. Been buggy since day one and the curves never worked right ever. I tried using it just for fans and let the rest alone, especially anything labeled AI and overclocking tools. Since I went aquacomputer products I havent had an issue since and they work perfectly with ramping up and down even with a tight curve on the controller. All I ever got out of mobo and corsair commander pro was fans constantly up and down and up and down and up and down....lather rinse repeat. Once you go with aquacomputer products you will never look back.

  8. #8
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    9

    ME too in B460 F

  9. #9
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    6

    Same issue with the Maximus Hero Xiii

    Quote Originally Posted by david.allen View Post
    Motherboard: Maximus IX Hero
    OS: Win10 x64 (clean install)

    AI Suite 3 Fan XPert 4 always crashes with "The Server Threw and Exception". I've tried uninstalling, and even running the AISuiteCleaner. I can't get access to my fans. This is with a new OS installation. Makes no sense. All of the posts I see about this problem are years old; no idea why I'm encountering this now?

    BIOS is latest.

    Software Versions are:
    EZ Update 3.0013
    System Information: 2.00.11
    Dual Processors: 2.00.78

    AISuite official download from the ASUS website.

    I'm having the same issue and nothing i do seems to work. Its a brand new computer & windows 10 x64 install., w newest bios 0707. it crashes after an hour or so when my cpu eventually peaks at 80C+ during gaming. After 20+ error messages of " server threw an exception" i get a different error message that says "no more threads can be created in the system progID: Asusfancontrolservice.fancontrolmanager". Its the asusfancontrolservice under "Asus Motherboard Fan Control Service (32 bit) in task manager. Program ID 5956. Im currently trying to run it in compatibility mode with previous versions of Windows. Will update if anything works for me.
    Last edited by Chickinator 14; 06-16-2021 at 05:09 AM.

  10. #10
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    6

    Lightbulb potential work arounds - I think i fixed it!

    Quote Originally Posted by Chickinator 14 View Post
    I'm having the same issue and nothing i do seems to work. Its a brand new computer & windows 10 x64 install., w newest bios 0707. it crashes after an hour or so when my cpu eventually peaks at 80C+ during gaming. After 20+ error messages of " server threw an exception" i get a different error message that says "no more threads can be created in the system progID: Asusfancontrolservice.fancontrolmanager". Its the asusfancontrolservice under "Asus Motherboard Fan Control Service (32 bit) in task manager. Program ID 5956. Im currently trying to run it in compatibility mode with previous versions of Windows. Will update if anything works for me.
    i got it to work for several consecutive hours without an issue by several things
    1. - right clicking the "Asus Motherboard Fan Control Service (32 bit)" in Task Manager click "properties, then "changing settings for all users" at the bottom ( you need admin rights to your comp) and messing with the compatibility mode previous versions of windows. Windows Vista (service pack 2) did the trick for me. Hope this works for you.

    A 2nd fix - ​if you click the "Asus Motherboard Fan Control Service (32 bit)" drop down in the task manager you'll see "Asusfancontrolservice". Right click and select "open services" Find "AsusFanControlService". " once you click it "stop" the service & "restart" the service buttons appear on the left panel. exit AI Suite, stop the service, then Restart it. Worked for me!!!


    tweak i did: if you click the "Asus Motherboard Fan Control Service (32 bit)" drop down in the task manager you'll see "Asusfancontrolservice". Right click and select "open services". Find "AsusFanControlService" right click and select "Properties". in the "recovery tab i selected "restart the service" for both the first & second failure.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •