Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Mar 2017

    Asus Rog Maximus XIII Hero cant boot windows 10 after installation system!!!

    I own an Asus Rog Maximus XIII Hero motherboard and Intel i9 -11900K

    I have made raid 0 from 2 x Samsung 500GB M.2 PCIe NVMe 970 EVO Plus

    ssd are in the slot m2_3 and m2-4 on the motherboard

    i have also raid 0 with 2 x ssd corsair gt force 120 but in sata slots

    and also two addttional ssd nvme gen3 in slot m2_1 and m2_2 slots, but not in raid (there is no possibility to make raid in ssd in this slots)

    after installation system (from usb drive) on raid 0 samsung discs and reboot , windows 10 cant boot from raid 0 ,
    when i go to the bios , there is no listed raid 0 as the bootable disc, i only see usb drive installator,
    i have tried to install system on raid 0 with ssd sata discs , but there is the same problem have occured.
    where is the problem?
    what should i do ?
    i have the latest bios firmare,
    during installation i have loaded the latest intel drivers for raid,
    i cant imagine that there could not be any technical posibility to install windows 10 on ssd nvme raid 0 on such top model motherboard

    pls help me if sb can

    small update: i have just tried to install win10 on the single ssd m2 (gen3) located in the slot m2_1 on the motherboard, after boot is the same problem, win 10 cant start to finish installation....
    Last edited by rosecki; 05-31-2021 at 08:39 PM.

  2. #2
    ROG Guru: Orange Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014

    I am glad you decided to simplify your system for testing, that should make it easier.

    Do you change anything in the Bios so you could run Raid? On one system I have there is a Intel RAID controller you can turn on but I only saw it in simple mode.. It may have been a different motherboard..

    It appears you saw the comment about RAID required non-Intel drives be inserted in the two PCH attached slots. But just that still won't let you set up a RAID array? Where do you set up the RAID array, in the Intel Rapid Storage controller? You can probably tell I am not a big fan of RAID..

    These boards can be so complicated as to what can go where that it makes it hard to get the correct placements..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts