Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 40
  1. #11
    ROG Member Array neikosr0x PC Specs
    neikosr0x PC Specs
    Motherboardx570 Crosshair Dark Hero
    ProcessorRyzen 5900x
    Memory (part number)G.Skill 4000cl18 @ 3600 cl16
    Graphics Card #1Nvidia RTX 3080
    MonitorSamsung G7
    Storage #1Samsung Evo 970 Plus
    Storage #2Western Digital SN850
    CPU CoolerCorsair H115i RGB
    CasePhanteks P500A
    Power SupplyCorsair RM1000i
    Keyboard Corsair K70
    Mouse Corsair
    Headset JBL quantum 800
    Mouse Pad Asus ROG
    OS Windows 10 Pro

    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    for some odd reason a few days running this BIOS and out of nowhere I started getting whea errors CPU wise and constant restarts, the bios was performing really well but I have no clue why it started, It was literally killing my PC sometimes at the logon screen, Voltages were fine across the board, I have reverted back to the last stable bios and did a full fresh windows 10 install I will run this bios for a week and then I will go back to the latest to see what happens.

    I have been using the same settings for RAM across all bios with no issues after hours of stress testing (gskills @ 3600 cl16) CPU settings are stock as well as almost anything else except from RAM settings.

    5900x
    3080
    Dark Hero x570
    Corsair Gold 1000w PSU

  2. #12
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardROG Grosshair VII Hero/ASUS ROG Strix B550-E Gaming
    ProcessorR9 3900X/R7 5800X
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15/F4-3600C16D-32GTZRD-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti/GIGABYTE Gaming GeForce RTX 3070 Ti 8GB GDDR6X PCI Express 4.0 x16 ATX Vide
    Sound CardOnboard
    MonitorASUS 32inLG 32GK650F-B 32" QHD Gaming Monitor 144HzASUS V32AQ (2560X1440)
    Storage #1Samsung SSD 970 EVO+ 500GB/
    Storage #2SSPC 1 TB SAMSUNG SSD EVO 850 500GB/SAMSUNG 980 Pro 1TB Samsung
    CPU CoolerArctic Liquid Freezer II 240/ARCTIC Liquid Freezer II 280
    CaseThermaltake C36/Thermaltake Commander C33
    Power SupplyEVGA Supernova 850GS/EVGA SuperNOVA 850 Ga, 80 Plus Gold 850W
    Keyboard Logitech G910 Orion Spectrum RGB Wired Mechanical Gaming Keyboard
    Mouse Logitech G502 Proteus Spectrum
    Headset ASUS Cerberus V2 Gaming Headset
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    52
    Posts
    60

    Quote Originally Posted by sonixmon View Post
    Are these the same settings prior to the FW?

    Also are your set levels (v) close to what its reading?
    Yes, same settings and right at what I set in bios

  3. #13
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    6

    Quote Originally Posted by neikosr0x View Post
    for some odd reason a few days running this BIOS and out of nowhere I started getting whea errors CPU wise and constant restarts, the bios was performing really well but I have no clue why it started, It was literally killing my PC sometimes at the logon screen, Voltages were fine across the board, I have reverted back to the last stable bios and did a full fresh windows 10 install I will run this bios for a week and then I will go back to the latest to see what happens.

    I have been using the same settings for RAM across all bios with no issues after hours of stress testing (gskills @ 3600 cl16) CPU settings are stock as well as almost anything else except from RAM settings.

    5900x
    3080
    Dark Hero x570
    Corsair Gold 1000w PSU
    I am still stable on this bios with Ram @3733 CL16 for about a week now. No WHEA errors or instability. I originally had some crashing on this bios but it was because it doesn't work with previous profiles and I didn't enter something correctly. Sorted that out and even tightened my timings since using DRAM Calc. It could be related to the FW I guess but not seeing issues here.

    Hoping for a new non-beta soon and I will probably stick with it for a while if its solid.

  4. #14
    ROG Member Array contact1 PC Specs
    contact1 PC Specs
    MotherboardAsus CROSSHAIR VIII Hero (WiFi)
    ProcessorAMD Ryzen 3950X
    Memory (part number)G.Skill Trident Z Neo (2 x 16 GB) DDR4-3600 CL16 (F4-3600C16D-32GTZN)
    Graphics Card #1MSI GeForce GTX 570
    MonitorDell U2711 Ultrasharp
    Storage #1Sabrent Rocket HTSK 4.0 1 TB M.2-2280
    CPU CoolerFractal Design Celsius+ S36 Dynamic X2
    CaseFractal Design Define 7 Light ATX Mid
    Power SupplySeaSonic FOCUS 850 W 80+ Gold
    OS Linux

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    8

    Quote Originally Posted by ROG News View Post
    The next round of BIOSes for ASUS ROG 500-series motherboards based on **AGESA 1.2.0.3 Patch A** are on the way. Be sure to check the support portal over the next few days https://www.asus.com/support/

    Attachment 88834
    Hi ROG!

    I hope it may help. I let a BIOS issues log with various attempts of versions.

    The well known IRQ issue is apparently fixed within the 3000 version series but they come with MCE errors for a same setup, same timings, same settings.

    As a reference, BIOS version 2206 provides full stability with Crosshair VIII (WiFi) + Ryzen 3950X + dual 16GB B-die G.Skill 3600 MHz 16-16-16-16-36 at 1.35V

    Regards,
    CyrIng

  5. #15
    New ROGer Array Rem_NL PC Specs
    Rem_NL PC Specs
    MotherboardTUF GAMING B550M-PLUS (WI-FI)
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill Trident Z RGB F4-3600C16D-16GTZRC
    Graphics Card #1Inno3D GeForce RTX 2080 Super iChill Black
    Sound CardRealtek ALC S1200A
    MonitorLG OLED55C9PLA
    Storage #1Kingston A2000 1TB
    Storage #2WD Blue SSD 2,5" 500MB
    CPU CoolerCorsair Hydro H115i
    CaseCooler Master NR400
    Power SupplyRiotoro Onyx 750W
    Keyboard Corsair Gaming K55 RGB
    Mouse Corsair Gaming M65 Pro RGB
    Headset Logitech G433
    Headset/Speakers Logitech Z-5500 Digital
    OS Windows 10 Pro Version 20H2 (OS Build 19042.1052)

    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    Quote Originally Posted by neikosr0x View Post
    for some odd reason a few days running this BIOS and out of nowhere I started getting whea errors CPU wise and constant restarts, the bios was performing really well but I have no clue why it started, It was literally killing my PC sometimes at the logon screen, Voltages were fine across the board, I have reverted back to the last stable bios and did a full fresh windows 10 install I will run this bios for a week and then I will go back to the latest to see what happens.

    I have been using the same settings for RAM across all bios with no issues after hours of stress testing (gskills @ 3600 cl16) CPU settings are stock as well as almost anything else except from RAM settings.

    5900x
    3080
    Dark Hero x570
    Corsair Gold 1000w PSU
    I have updated to this bios too 2 weeks ago, and have nothing but errors
    Hard resets out of nowhere, after sleep mode, unable to get into bios at many points too.

    I have tested my ram too in dos with the help of memtest86 (default +/- 3 hour run) no issues found.

    But if i run with DOHC enabled i get these resets, but with default spd speeds i wont.

    Hope they fix it soon or ill go back to an the previous version (2006) where i didnt run into these issues.

    The only thing that sticks out in HWINFO is power reporting deviation, which gos from as low as 78% to as high as 300%

    I am running the latest bios version on motherboard and gpu, latest drivers on everything in the system too.

    Ram: G.Skill Trident Z RGB F4-3600C16D-16GTZRC
    CPU: 3700x
    Board: ASUS TUF Gaming B550M-PLUS (WI-FI)
    GPU: 2080 Super

  6. #16
    ROG Member Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    15

    3601 is working fantastic for me. Rock solid stable.

    Getting boosts to 5025MHz with stock settings and stable all-core OC to 4.5GHz with 1.289V Vcore.

    Memory settings and OC are also great. Running 4 DIMMs of Ballistix Elite 3600 with XMP profile no problem. 12 hour stable with MemTest86. I'm currently running them OC to 3800Mhz with 1900MHz FCLK. Also 12 hour stable with MemTest86 with the timings below. I must say I'm loving the C8H with 5950X, Samsung 980 Pro PCIe 4.0, and Ballistix Elite 3600. Easily the best set up I've had thus far. My previous set up was a ASRock Taichi X470 with 3950X with same Ballistix Elite sticks. I could get them to run at XMP profile no problem, but there was absolutely no way to get them stable with a 1900 FCLK. Loving it!

    I have a set of Trident Z Royal 4000 DIMMS on the way (2x16GB) to see if I can push FCLK just a little further. If I can't, I ultimately want to run 4x16GB DIMMs at 3800, so I'll be able to cover that goal either way.

    Click image for larger version. 

Name:	BallistixElite3800.jpg 
Views:	0 
Size:	173.9 KB 
ID:	89006

  7. #17
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    20

    I'm on BIOS 2401, B550-f, and I'm getting WHEA errors id 1 in windows 10 event viewer.

  8. #18
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    7

    Are you releasing a new BIOS for X570-F soon? Thanks.

  9. #19
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    3601 Bios Settings options changed from 3501

    5950x, Dark Hero, 64gb 3600_CL14, 3090 Strix - Installed 3601, cannot find the xmp for the ram etc, layout of bios quite different than 3501, couldn't load settings from 3501 profile, wish they released a full settings layout map so I can recreate the 3501 settings. is there anything like that available folks ?

    Im having a hard time with 3601 because I dont know all the 3501 settings I had and loading a 3501 profile into 3601 it wouldnt take yet all the previous bios updates did so 3601 is very different!

  10. #20
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    35

    Quote Originally Posted by SirMaxxi View Post
    5950x, Dark Hero, 64gb 3600_CL14, 3090 Strix - Installed 3601, cannot find the xmp for the ram etc, layout of bios quite different than 3501, couldn't load settings from 3501 profile, wish they released a full settings layout map so I can recreate the 3501 settings. is there anything like that available folks ?

    Im having a hard time with 3601 because I dont know all the 3501 settings I had and loading a 3501 profile into 3601 it wouldnt take yet all the previous bios updates did so 3601 is very different!
    Before any UEFI update you can save your settings to a text file.
    After updating you can use that text file to enter your settings, but you may have to change some values.

    Cheers.

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •