Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Rewerend View Post
    I can install some of the versions but after install I got blank app window without any option inside only version check, no Fan expert a so on.

    Now I cannot use and I don´t see any future improve for it :/
    Install the AI then restart on safe mode, wait until load everything and restart on normal mode, I did it and then everything worked as usual

  2. #22
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Cheeseburger View Post
    Why I need the old version?

  3. #23
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    371

    Quote Originally Posted by starwarsyoda View Post
    Why I need the old version?
    Basically you should install the version that is on your motherboard support page, as that is what has been certified.

  4. #24
    ROG Junior Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    2

    I managed to work around the "server threw an exception" issue:

    Create a .bat file which contains the following command line: NET STOP ASUSFANCONTROLSERVICE

    Create a new task in Task Scheduler (with highest privileges), and configure this task to run the .bat file every hour.

    Startup type for the service "AsusFanControlService" is set to automatic, which means that it will restart automatically when you've stopped it (that's why I didn't include "NET START ASUSFANCONTROLSERVICE").

    Works for me, I got the error message about every third hour or so, but hasn't reappeared yet.

  5. #25
    ROG Guru: Yellow Belt Array Rewerend PC Specs
    Rewerend PC Specs
    MotherboardAsus Crosshair V Formula - Z
    ProcessorAMD FX-9370
    Memory (part number)2 x KHX23C11T3K2/8X
    Graphics Card #1R9 Fury X 4gb Sapphire
    Sound CardAsus Xonar Phoebus
    MonitorSAMSUNG U28E590D 28" uHD + freeSync
    Storage #1Samsung SSD EVO 540 250Gb
    Storage #2Seagate 7200.14 2TB
    CPU CoolerCorsair Hydro H105
    CaseCooler Master Cosmos II
    Power SupplyENERMAX ERV1000EWT-G Revolution87+ 1000W Gold
    Keyboard Microsoft SideWinder X6
    Mouse Saitek MAD CATZ R.A.T. 7
    Headset Asus ROG Orion
    Mouse Pad Steel Series PAD
    Headset/Speakers Genius Home Theather SW 5.1
    OS MS Windows 8.1 Pro
    Network RouterAsus RT-N18U
    Accessory #1 Zalman ZM-MFC3 FAN/TEMP CONTROLLER

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    129

    Quote Originally Posted by Cheeseburger View Post
    Install the AI then restart on safe mode, wait until load everything and restart on normal mode, I did it and then everything worked as usual
    Does not help me.... still I have blank window Ai Suite 3 with nothing...I only ever use only Fan Expert, but It´s trash somehow now...

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •