Results 1 to 4 of 4
  1. #1
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / ROG Ryujin 360
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    31
    Posts
    435

    How to Unistall GPU Tweak II

    After having some related problem, I tried to uninstall GPU Tweak II from the Windows uninstall menu.

    This is what happened:

    First the Install Shield opened.

    Then a little window popped saying: "Do you want to completely remove the selected application and all of its features?" Then, below a clickable box: Ok or Cancel. I then hit OK.

    The process then began with a box reading: ASUS GPU Tweak II is configuring your new software installation. Then another window popped up: "ASUS GPU TweakII Error. "X Error 1316.The specificed account already exists." Then at the bottom of this pop up is a little OK button. When you hit okay a bar moves across a box and it reads: "Computing space requirements." Then another box pops up reading: Feature transfer error Error: -1603 Fatal error during installation. Consult Windows Installer Help (MSI.chm) or MSDN for more information. Then another clickable button: OK.
    :
    Then another box pops up reading "InstallShield Wizard completed. The wizard was interrupted before ASUS GPU TweakII could be completely installed.

    The system has not been modified. To install this program at a later time, run the installation again. Click Finish to exit the wizard."

    Now I cannot get Tweak II to start or load. It is no longer in the WIndows list of Apps, except for on the uninstall page. But I need this software and need it right away. So do I have to reinstall Windows?

    Help.
    Last edited by Super Gnome; 05-30-2021 at 02:18 PM.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,935

    The simplest thing would be to find the directory under Program Files, rename it, and reinstall the software. If that doesn't work you might have to search the registry for GPU Tweak related keys and delete them.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    366

    can you please also share the windows and software version? maybe its an issue with 21H1?
    Also, can you please try to use the Removal Tool, where in the other post yours - I have recommended the same thing:

    https://rog.asus.com/forum/showthrea...ersion-2-3-3-0

  4. #4
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Super Gnome View Post
    After having some related problem, I tried to uninstall GPU Tweak II from the Windows uninstall menu.

    Now I cannot get Tweak II to start or load. It is no longer in the WIndows list of Apps, except for on the uninstall page. But I need this software and need it right away. So do I have to reinstall Windows?

    Help.
    I had exactly the same issue as you did when I upgraded from Asus GPU Tweak II v2.2.3.0 to v2.3.4.0 and it was troublesome for me too. Initially I just installed the update over the top of the existing software but, when I subsequently launched it, the version was still v2.2.3.0 ... AND all my settings and profiles were gone!!! ( Thanks again Asus! ) So I tried to uninstall everything and got the error which you did. After that there was no way Windows Control Panel "Programs and Features" was ever going to get rid of this software easily. I downloaded Revo Uninstaller and used that to clear out all related files and registry entries. Then I rebooted the system and installed v2.3.4.0 again. After setting up my custom profiles once more it seems to be working as expected. Although, I really would prefer not to have all this trouble with Asus GPU Tweak II software.

    When GPU Tweak II is working properly it's great but upgrading or changing anything once it is working is an invitation for issues to arise and spoil my day. This is mainly why I do not install/upgrade with every release because I have had some major problems in the past. Once GPU Tweak II is installed, tested and verified, I leave it alone for as long as possible. There is the odd occasion when it loads the default gaming profile instead of my custom ones but that's usually instantly noticable by the loud noise of the fans from my nVidia GTX1070. Always best to keep an eye on it though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •