Results 1 to 1 of 1

Thread: Can enter BIOS

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    3

    Can enter BIOS

    I received my replacement Zenith II Extreme Alpha motherboard. This is board number FIVE. There is no doubt Asus has a problem with this board as my luck is not that bad. In the past the boards would startup and work for a few days than fail with a BIOS error. It seems that prior to the motherboard not booting I would experience a problem entering BIOS, but Win10 boots fine. At startup after hitting f2, Del, or trying to enter thru Win10 the board goes thru it's self-test than displays BIOS Menu, on the LCD that is part of the Motherboard. The problem is the computer monitor remains blank. At this point I have to hit reset and the computer boots Win10, at least until the Bios error comes back. I have the latest Bios installed. I have tried switching to the 2nd CMOS chip, flashing bois with a different version, and even removing the CMOS battery. Everything works but BIOS entry. Nothing has changed from the 1st day or so that BIOS entered correctly until now. I'm at a loss, this problem has been going on since January of this year with a seemly endless cycle of works a few days, send the card back, wait a few weeks, receive replacement card, REPEAT! What do I do to end this cycle?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •