Results 1 to 3 of 3
  1. #1
    ROG Member Array Haggisdog PC Specs
    Haggisdog PC Specs
    MotherboardMaximus IV Extreme
    Graphics Card #1XFX Radeon 6870
    Graphics Card #2XFX Radeon 6870
    Graphics Card #3XFX Radeon 6870
    CPU CoolerAntec Kuler Pro 640
    CaseCoolerMaster 690 II Advanced
    Power SupplyTargan 900W
    Keyboard Steelseries Merc
    OS Windows 10
    Haggisdog's Avatar
    Join Date
    Jul 2017
    Reputation
    31
    Posts
    13

    Question M5A99X EVO R2.0 CPU LED red

    Recently my M5A99X EVO R2.0 stopped displaying video and I noticed that the CPU LED light was red. I bought a used AMD Phenom II HDE00ZFBK6DGR 6 Core 3.3 GHZ CPU and installed it but the CPU LED light is still red and there is no video signal. Does this mean that the Mobo is dead?

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,929

    Kinda seems like it. Did you clear the CMOS after changing the CPU?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array Haggisdog PC Specs
    Haggisdog PC Specs
    MotherboardMaximus IV Extreme
    Graphics Card #1XFX Radeon 6870
    Graphics Card #2XFX Radeon 6870
    Graphics Card #3XFX Radeon 6870
    CPU CoolerAntec Kuler Pro 640
    CaseCoolerMaster 690 II Advanced
    Power SupplyTargan 900W
    Keyboard Steelseries Merc
    OS Windows 10
    Haggisdog's Avatar
    Join Date
    Jul 2017
    Reputation
    31
    Posts
    13

    Question Clearing CMOS

    No I didnt, thanks for the suggestion. Do I just remove the battery to do that?

    Found it.. it says you need to move the jumper cap from 1-2 to 3-4
    Last edited by Haggisdog; 06-02-2021 at 10:07 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •