Page 1 of 35 1 2 3 11 ... LastLast
Results 1 to 10 of 347
  1. #1
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,860

    Armoury Crate v4.1.6.0 [Report here if any issues]

    A new major update is being rolled out. There are several improvement and new features, many of the issues reported have also been fixed.

    Suggest to uninstall Aura Sync software if already installed.

    Core service updates:
    1. Armoury Crate Service v4.1.5
    2. Armoury Crate Lite Service v4.1.5
    3. ROG Live Service v1.2.12.0
    4. AURA Service (Lighting service) v3.05.06
    5. AuraLayerManager (AURA lighting effect add-on) V0.0.16

    New features:
    1. Add new “Dashboard” for ASUS/ROG motherboard built-in system
    2. Add “Manually update” function
    3. Add ASUS account and product registration recommendation to build better service connection
    4. Add a new pattern for Aura Sync - Rainbow effect
    5. Enable multi-zone RGB keyboard light zone type
    6. Support Microsoft narrator rule

    Bug fixes & Enhancements:
    1. Optimize component update process & Fix update failed issues
    2. Enhance Aura Sync - Starry Night effect for few devices
    3. Enhance GUI layout and UI interactive behavior
    4. Fix Aura Sync “smart mode” effect issue
    5. Fix Corsair DRAM Aura Sync issue

    Newly supported models:
    1. [Keyboard] ROG Falchion NX, ROG Strix Scope NX, ROG Strix Scope NX TKL, ROG Strix Scope NX TKL Moonlight White
    2. [Mouse] ROG Strix Impact II Moonlight White
    3. [Headset, Headset stand] ROG Cetra II

    ---------------------------------------------------------------------------------------------------------------------------
    To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

    Before reporting issues, please make sure you have the latest software and firmware.
    Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

    Include the following info:
    1. PC / Laptop
    2. Aura Sync products
    3. 3rd-party peripheral, audio, or lighting software
    4. Wired / wireless connection
    5. Reinstalled Windows?
    6. Windows version & build
    7. Previous version of firmware or software that worked as expected
    8. Clear description of your issue
    9. Any screenshots of the issue
    10. Use our log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    Log Collection Tool - Instructions
    First, check the Record log box to start recording
    Agree to the disclaimer
    Replicate the issue you are having
    Click on the Generate log data button
    Save the log file to a location of your choice.
    Stop the recording

    Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

    Many issues have been posted previously, but a very small percentage of people have PM'd me their log. If in doubt, just send a log and remember to record first. If the issue is after shutdown: provide a log for before shutdown and one after (2 logs). Thanks everyone!
    Last edited by MasterC@ROG; 06-07-2021 at 08:01 AM.

  2. #2
    ROG Guru: White Belt Array RobertoSampaio PC Specs
    RobertoSampaio PC Specs
    MotherboardMaximus XII Formula
    Processori9 - 10900KF - SP86 - 56x4 - 55x6 - 54x8 - 53x10
    Memory (part number)2X - KHX3733C19D4/16GX - 4100MHz
    Graphics Card #1Gigabyte RTX-3080 GAMING OC
    MonitorLG-34GL750 - 144Hz
    CPU CoolerCorsair H115i - Pro 280mm
    CaseCorsair Graphite Series 780T White Full-Tower
    Power SupplyCorsair HX 1000i - 1000W
    Keyboard Corsair k90 Vengeance
    Mouse Corsair Scimitar Elite
    OS Windows 10 Pro - 21H1

    Join Date
    Sep 2020
    Reputation
    10
    Posts
    85

    - After the update, AI Suite3 report fan errors and do not load anymore.
    - The Maximus XII Formula oled not show CPU frequency.
    I'll try to restore backup and install again and try to collect data as required.

    EDITED:

    Restored my backup, first uninstall Armoury Crate and after install new version.
    - AI Suite3 is working fine now.
    - There is no option in Armoury Crate to config OLED to show CPU frequency.
    - Armoury Crate not recognize "game first VI". Going to uninstall e reinstall it.
    Last edited by RobertoSampaio; 06-07-2021 at 11:26 AM.

  3. #3
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    8

    Using Armoury Crate as "Standard User" in Windows is still not working. The app itself opens but "Device" tab where you can customize keyboard does not work.


    Here is the original message I posted in another topic:

    Why does Armoury Crate require admin user to be logged in?

    For security purposes I always use a regular Windows user account as my daily driver. When I try to use Armoury Crate with that user and access my ROG Falchion keyboard's settings, it doesn't open. If I login with my admin account and open Armoury Crate everything works fine.

    ASUS needs to correct this security flaw that you are only able to use Armoury Crate if you have admin account logged in.

  4. #4
    New ROGer Array ReySalcedo PC Specs
    ReySalcedo PC Specs
    MotherboardAsus ROG Strix Z390-F GAMING
    ProcessorIntel Core i7-8700K
    Memory (part number)Team T-Force Delta RGB
    Graphics Card #1Asus ROG Strix RTX 3080 OC Edition 10G
    MonitorSpecterPro G255SL
    Storage #1Seagate BarraCuda
    Storage #2Samsung 860 Evo
    CPU CoolerAsus ROG Strix LC 240
    CaseBitFenix Aurora ATX
    Power SupplyAsus ROG Thor 1,200W 80+ Platinum
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Balteus
    OS Microsoft Windows 10

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    New update messed up my ROG Claymore

    1. PC
    2. ROG Strix Z390-F, ROG Claymore, ROG Gladius II, ROG Balteus, ROG Strix RTX 3080, ROG Strix LC240, Team Force Delta RGB, and BitFenix Aurora.
    3. n/a
    4. Wired connection
    5. No
    6. Windows 10 Home version 21H1
    7. Not so sure, last year all was working fine -but with every new update, I had to uninstall then reinstall Armoury Crate for it to function right.
    8. Ever since the latest update, whenever I sync my ROG Claymore to Armoury Crate the keyboards RGB flickers and then shuts itself entirely off -resulting to it not working. I have tested it with another PC and a laptop that doesn't have Armoury Crate defaulty installed -it works fine, until Armoury Crate force updates itself and then the problem starts all over again. If I don't sync my ROG Claymore in Armoury Crate, it works fine -however the problem starts when I try to sync it or when Armoury Crate updates itself, resulting my ROG Claymore to connect to the app.
    9. Can't provide right now.
    10. Cannot attach .logE file, please send me a link I can go to -to send it directly. (Valid file extensions: jpeg jpg)

  5. #5
    ROG Enthusiast Array LordSabathan PC Specs
    LordSabathan PC Specs
    MotherboardAsus Maximus Code XI Z390
    ProcessorIntel 9900k
    Memory (part number)Corsair CMR32GX4M2C3000C15 2 x 16GB DDR4 3000 VENGEANCE RGB
    Graphics Card #1ASUS ROG STRIX GeForce RTX 2080 Ti O11G
    Sound CardAsus Strix Raid Pro
    MonitorAsus XG279Q
    Storage #1Samsung Evo 840 250GB
    Storage #2Samsung Evo 850 500GB
    CPU CoolerAsus Strix LC 360 RGB
    CaseAsus Strix Helios
    Power SupplyAsus Rog Thor 850w
    Keyboard Asus Strix Scope TKL Deluxe
    Mouse Asus Keris Wireless
    Headset Corsair Virtuoso RGB
    Mouse Pad Asus Strix Edge,Asus Rog Balteus
    OS Windows 10 64bit Pro 1909
    Network RouterAsus AC2900
    Accessory #1 Asus Rog Throne
    Accessory #2 Asur Rog Terminal
    LordSabathan's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    51

    Quote Originally Posted by RobertoSampaio View Post
    - After the update, AI Suite3 report fan errors and do not load anymore.
    - The Maximus XII Formula oled not show CPU frequency.
    I'll try to restore backup and install again and try to collect data as required.

    EDITED:

    Restored my backup, first uninstall Armoury Crate and after install new version.
    - AI Suite3 is working fine now.
    - There is no option in Armoury Crate to config OLED to show CPU frequency.
    - Armoury Crate not recognize "game first VI". Going to uninstall e reinstall it.
    Actually i was think i had the same issue, but seems like you i didnt check for new features,so basically there is new tab on top of AC , where you can control your fans ,but it didnt work untill i unistalled my AI suite entirely(wich wasnt starting after i update AI Suite anyway), and thanks god i wanted this from so much time...
    So thanks Asus....

    Edit: Just give us now option to calibrate this fans profiles, cuz presets are ok ,but not great, standard is too low and cause fan burst when cpu jump high and Turbo (profile ) is too loud ( the difference between rpm is like from 850 to 1500 between this too and i want middle ground)
    Last edited by LordSabathan; 06-07-2021 at 01:04 PM.

  6. #6
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Thumbs up No CPU frequency show in motherboard and ryujin OLED options

    Quote Originally Posted by RobertoSampaio View Post
    - After the update, AI Suite3 report fan errors and do not load anymore.
    - The Maximus XII Formula oled not show CPU frequency.
    I'll try to restore backup and install again and try to collect data as required.
    Also my motherboard ROG Maximus XII Extreme and RYUJIN 360 didn't show the OLED option frequency anymore.
    I installed only the AC update.

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    1. PC / Laptop
    PC
    2. Aura Sync products
    Rampage 6 Extreme ENCORE, Theta 7.1, Swift PG27VQ, Pugio 2
    3. 3rd-party peripheral, audio, or lighting software
    Razer mouse/keyboard/speakers.... clean OS install with NO 3rd party lightning software.
    4. Wired / wireless connection
    Wired
    5. Reinstalled Windows?
    YES
    6. Windows version & build
    Windows 10 21H1 & 19043.1023
    7. Previous version of firmware or software that worked as expected
    (I THINK) pre-3.2.4.0
    8. Clear description of your issue
    Game anti-cheat -- Easy Anti Cheat (EAC) -- gives false positives for games using the anti-cheat: War Thunder, Dreadnought, Robocraft..........
    9. Any screenshots of the issue

    Click image for larger version. 

Name:	Screenshot 2021-06-07 192339.png 
Views:	1085 
Size:	6.7 KB 
ID:	88914

    10. CHECK DM
    Last edited by AndrasROG; 06-20-2021 at 03:21 PM. Reason: Hardware names

  8. #8
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    3

    Installation tool keeps failing on SCAR III G531GW

    Click image for larger version. 

Name:	error.jpg 
Views:	9 
Size:	34.9 KB 
ID:	88918

    used Uninstall Tool, restarted and tried again but it did not work.

    Stuck without a way to install Armoury Crate or Aura Creator

  9. #9
    ROG Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    8

    Cannot Update Peripherals in Armoury Crate

    1. ASUS TUF Gaming FX505DD/DT/DU
    2. ROG Strix Evolve
    3. N/A
    4. Wireless
    5. No
    6. Windows 10 Home Single Language Edition, Version 21H1 (OS Build 19043.1023)
    7. ARMOURY CRATE Version: 4.1.6.0
    8. I cannot seem to update my peripherals, I can't configure my mouse settings because it has not yet been updated, but the problem is,
    whenever I click update, it the loading bar finishes but the item is not updated, I have restarted the laptop and tried updating again numerous
    times but no success. Side Note: I tried uninstalling armoury crate with Armoury Crate Uninstall Tool V1.1.5.0 and reinstalling with
    ArmouryCrateInstaller v3.0.11.0. However it keeps getting stuck at "Installing components for the Connected Devices" and then fails the
    installation after a while being stuck aying to check my internet connection and try again (-101). This issue is not experience by me only and
    has been raised in several reddit threads:

    https://www.reddit.com/r/ASUS/commen...on_installing/
    https://www.reddit.com/r/ASUS/commen...n_stuck_for_a/
    https://www.reddit.com/r/ASUS/commen...en_stuck_like/


    9.
    Click image for larger version. 

Name:	bug1.jpg 
Views:	2 
Size:	17.2 KB 
ID:	88922

    Click image for larger version. 

Name:	bug2.jpg 
Views:	2 
Size:	48.4 KB 
ID:	88923





    Click image for larger version. 

Name:	rlj6dwsya1361.jpg 
Views:	3 
Size:	32.4 KB 
ID:	88924


    10. I have sent a PM of the Logs

  10. #10
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    1

    1. PC - Asus TUF GAMING X570-PLUS (WI-FI)
    2. G.SKILL F4-3600C16D-64GTZN
    3. None Installed. It's a new system.
    4. Wireless
    5. It's a brand new system with a freshly installed Windows as of less than a month ago. I've run DISM and SFC and verified that everything is good. Also previous versions of the software ran just fine.
    6. Windows 10 Pro 19043.1023
    7. It was the version before 3.0.8.0. Any updates past that have caused this issue including 4.1.6.0.
    8. When starting Armoury Crate the app closes. On starting it a second time it pops up the "Accept" dialogs, but freezes and the system blue screens with a SYSTEM_SERVICE_EXCEPTION stop code related to ASIO3.sys. I have tried uninstalling Armoury Crate using both the built-in Windows method and using the uninstall tool from ASUS. Reinstalling after either method yields the same result.
    9. Any screenshots of the issueClick image for larger version. 

Name:	Armoury Crate Blue Screen.jpg 
Views:	4 
Size:	78.3 KB 
ID:	88925
    10. Use our log collection function: Settings=>About=>App diagnostics. I can't even get that far into the app without a blue screen.

Page 1 of 35 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •