Page 10 of 35 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 91 to 100 of 346
  1. #91
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    After the last two updates to armory crate my asus tuf 3070 leds dont work anymore.They did work for the last 6 months.The motherboard leds work fine.The gpu is detected but just wont come on.

  2. #92
    Banned Array sdmf74 PC Specs
    sdmf74 PC Specs
    Laptop (Model)N/A
    MotherboardMAXIMUS IX FORMULA
    ProcessorI7 7700K
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1GTX 980TI K|NGP|N
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardON BOARD
    MonitorASUS PG279Q, BENQ XL2420TE, HISENSE 55H9F
    Storage #1SAMSUNG 960 PRO M.2 512GB
    Storage #2SAMSUNG 970 EVO PLUS 1TB, SAMSUNG 850 PRO 512GB, SAMSUNG 850 EVO 1TB
    CPU CoolerEK VELOCITY RGB
    CaseCASELABS MERLIN SM8 (2 TONE)
    Power SupplyEVGA 1300G2 SUPERNOVA
    Keyboard WOOTING ONE, DUCKY ONE TKL RGB
    Mouse LOGITECH G PRO HERO
    Headset SENNHESIER G4ME ZERO
    Mouse Pad REFLEX LAB XXXL
    Headset/Speakers KLIPSCH PRO MEDIA 2.1
    OS WINDOWS 10 PRO
    Network RouterASUS RT-AC86U, ASUS RT-AC68U

    Join Date
    Nov 2012
    Reputation
    27
    Posts
    340

    Has the OP even come back to his thread after opening it?
    I have NOT seen any replies from him. Wonder if any of this has even made it to the devs & I wonder if they will do something about the bloatware (like dashboard etc.)

  3. #93
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    Hey there, I'm still here, everyone from this thread who has provided a log has received a reply and the software team is looking into the issues reported. As I stated in the OP, please provide a log if you can because they will be prioritized. Every update has been tested internally, and more often than not, the issues reported occur on systems different to ours or very specific/uncommon configurations were set. Trying to replicate with similar setups or conditions does require much more time, and quite often - we simply can't find a problem. We are checking as many cases as possible, as fast as possible. But as you can see, there are many people here, and some posts such as yours are incredibly long and takes time just to read it. Thanks for everybody's patience.

    Quote Originally Posted by sdmf74 View Post
    Has the OP even come back to his thread after opening it?
    I have NOT seen any replies from him. Wonder if any of this has even made it to the devs & I wonder if they will do something about the bloatware (like dashboard etc.)

  4. #94
    ROG Junior Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    2

    Page Error: We are sorry. There's an error with the device page.

    After cleaning my system off of all ASUS software and installing this new version of Armoury Crate, the attached devices RTX 3090 and the Z490 mobo appear but won't load. Getting the error "Page Error". See attached screenshot. If I select the listed TUF Gaming Z490-PLUS (WI-FI) Armoury Crate moans "this model is not currently supported". Nice. If I select the RTX 3090 GPU I get the Page Error. What a bonus. It's just a foobar release.

    The only way to fix this is to completely remove version 4.1.6.

    Download Armoury Crate Uninstall Tool and run it. It was still a herculean task. Required some CCLeaner registry cleans. Multiple folder and file deletions. Roughly 2.5 hours of pure unadulterated hell.

    Then wait for a bonified working Armoury Crate. Meaning, once they post new version 4.x.x you wait two weeks, come to the forum and survey the posts. If the posts are 90% positive, you install it.

    Thanks,
    Miniatura de Adjuntos Miniatura de Adjuntos Page error.PNG  

    Last edited by r0axet; 06-25-2021 at 12:15 AM. Reason: Excoriation mode

  5. #95
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    Hey There,

    Which model is this laptop?

    Quote Originally Posted by dcbryantmjkda View Post
    The CPU fan RPM still doesn't show up.

    I'm including a screen shot of the issue. Working on getting that log file to the Master ROG statement.

    System specs;



    Windows 10 21H1

    Armory Crate Control Interface - 1.0.0.13
    Asus System Control Interface - 3.0.90
    AMD Ryzen Master Device - 1.6.0.0

    Item Version
    ---- -------
    Armoury Crate UWP App 4.1.6.0
    ROG Live Service 1.2.12.0
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5

    I've tried uninstalling the product, restarting, re downloading and installing using the Asus System Controller provided by Microsoft as well as the one provided by Asus.

    Once I get the product installed I do wait at least 10-15 minutes before launching the app -- doesn't seem to make a difference.

  6. #96
    New ROGer Array Alcume PC Specs
    Alcume PC Specs
    MotherboardROG STRIX X570-E GAMING
    ProcessorAMD Ryzen 9 3950X 16-Core Processor
    Memory (part number)4x16 G.Skill Trident Z NEO F4-3600C16D-32GTZN 16-16-16-36
    Graphics Card #1Zotac RTX 3090 Trinity @Water Cooling Block Bykski-Thermaltake
    Sound CardMotherboard
    MonitorAOC 2K@75Hz
    Storage #1Sabrent 500GB Rocket NMVe PCIe 4.0 M.2 2280 SSD
    Storage #2Sabrent Rocket Q 2TB NVMe PCIe M.2 2280-Samsung 850 EVO- WD Black 4TB 7200-Seagate Barracuda 7200
    CPU CoolerThermaltake Pacific M360 Plus D5
    CaseThermaltake Level 20 HT Snow Editiom E-ATX Full Tower PC Chassis Tempered Glass
    Power SupplyAntec HC Gamer Extreme 1000W 80 Plus Gold
    Keyboard Asus ROG Strix Scope MX RED
    Mouse MM5
    Headset Plantronics
    Headset/Speakers Logitech
    OS Windows 10 Pro
    Network RouterSagemcom Operator Fibre Optic
    Accessory #1 Logitech G13
    Accessory #2 Sunology NAS
    Accessory #3 Brother Laser Print Colour

    Join Date
    Sep 2020
    Reputation
    11
    Posts
    2

    Quote Originally Posted by MasterC@ROG View Post
    Hey there, I'm still here, everyone from this thread who has provided a log has received a reply and the software team is looking into the issues reported. As I stated in the OP, please provide a log if you can because they will be prioritized. Every update has been tested internally, and more often than not, the issues reported occur on systems different to ours or very specific/uncommon configurations were set. Trying to replicate with similar setups or conditions does require much more time, and quite often - we simply can't find a problem. We are checking as many cases as possible, as fast as possible. But as you can see, there are many people here, and some posts such as yours are incredibly long and takes time just to read it. Thanks for everybody's patience.
    It is difficult to get something to work on such a diversity of devices. It is surprising that it fails in systems entirely built by Asus, such as notebooks. It is also surprising that the Razer Sinapse works perfectly on systems without any Razer devices and with all the items manufactured by Asus. Armory Crate is not working, can't see the Philips Hue bridge and permanently post errors. Synapse even syncs the light bulbs in my house with my computer.I honestly believe that someone is not working properly.

  7. #97
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    RGB keys stuck on colour and RGB that won't switch off on Laptop Lid Down

    Just bought a brand new Asus ROG Strix SCAR 17 a few days ago. Everything on this system including firmware have been updated to the latest versions available.

    Windows 10 v21h1 (also tested on 20h2)
    Armoury Crate UWP App 4.1.6.0
    ROG Live Service 1.2.12.0
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5
    ASUS Aac_NBDT HAL 2.5.1.0
    ASUS Keyboard HAL 1.01.41
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.1.0.34
    AacAudioHal 1.3.20.0
    AacDispaly 1.1.29

    The RGB software on this thing is tremendously disappointing. Where to start?
    1. I have a custom profile which uses a static colour with reactive typing color. I also have some keys set to light up based on CPU temperature. These keys would frequently get stuck on the reactive colour during use. The temperature smart keys will remain stuck at the temperature triggered colour without reverting back to their original state. The only way to fix is is to manually start up armoury crate and reselect the aura sync profile.

    2. I have my AC power plan set to put the laptop to sleep when the lid is closed. when i close the lid, the RGB light strips and ROG logo remain lit. There is no option to disable all RGB when the lid is closed. However when the laptop is on battery mode, the RGB behavior works as expected with respect to lid closing and opening.

    3. When I put the laptop to sleep, I expect that it remains that way. Unfortunately, the Asus System Analysis app keeps waking up the laptop. Come on!!!

    4. When powering up / waking from sleep / powering down / going into sleep, the keyboard RGB profile reverts back to the last selected Basic Profile (Static, Wave, Comet, etc ). Not sure if its possible to keep the custom profiles created using Aura Creator instead of reverting to the Basic Profile.

    For the most part, Ive managed to fix issue #3 via changing windows settings, and #2 by writing a custom app to react to sleep events on the laptop. I still havent found a permanent solution to #1 apart from manually starting up Armoury Crate and reactiving the custom RGB profile.

    This is all rather annoying considering how expensive this thing cost and I cant just use it and enjoy it without hacking away at it like a cheap rusty used car. The worst part is, this is a software bug which is very easily picked up during testing. You really gotta wonder if the devs at Asus actually do any testing before the push a broken app out the door to end users. When i sent Asus a support ticket regarding this issue, the basic response was to download and install all the driver/firmware and RMA the unit back for repairs if its still broken. Seriously, is there no ability to escalate the issue up to the software team for L2 support etc?

    I am truly gobsmacked by the quality of the software and the support process for such an issue. Fantastic hardware let down by poor software support.

  8. #98
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    Please provide a log if you are having issues, it is difficult to help you if this is all the info provided. Also take into consideration that our software team is committed to support a far larger ecosystem which covers PC components.

    Quote Originally Posted by Alcume View Post
    It is difficult to get something to work on such a diversity of devices. It is surprising that it fails in systems entirely built by Asus, such as notebooks. It is also surprising that the Razer Sinapse works perfectly on systems without any Razer devices and with all the items manufactured by Asus. Armory Crate is not working, can't see the Philips Hue bridge and permanently post errors. Synapse even syncs the light bulbs in my house with my computer.I honestly believe that someone is not working properly.
    Last edited by MasterC@ROG; 06-24-2021 at 09:49 AM.

  9. #99
    ROG Guru: Yellow Belt Array fcsoares43's Avatar
    Join Date
    Aug 2018
    Reputation
    12
    Posts
    142

    Quote Originally Posted by rkok000 View Post
    Just bought a brand new Asus ROG Strix SCAR 17 a few days ago. Everything on this system including firmware have been updated to the latest versions available.

    Windows 10 v21h1 (also tested on 20h2)
    Armoury Crate UWP App 4.1.6.0
    ROG Live Service 1.2.12.0
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5
    ASUS Aac_NBDT HAL 2.5.1.0
    ASUS Keyboard HAL 1.01.41
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.1.0.34
    AacAudioHal 1.3.20.0
    AacDispaly 1.1.29

    The RGB software on this thing is tremendously disappointing. Where to start?
    1. I have a custom profile which uses a static colour with reactive typing color. I also have some keys set to light up based on CPU temperature. These keys would frequently get stuck on the reactive colour during use. The temperature smart keys will remain stuck at the temperature triggered colour without reverting back to their original state. The only way to fix is is to manually start up armoury crate and reselect the aura sync profile.

    2. I have my AC power plan set to put the laptop to sleep when the lid is closed. when i close the lid, the RGB light strips and ROG logo remain lit. There is no option to disable all RGB when the lid is closed. However when the laptop is on battery mode, the RGB behavior works as expected with respect to lid closing and opening.

    3. When I put the laptop to sleep, I expect that it remains that way. Unfortunately, the Asus System Analysis app keeps waking up the laptop. Come on!!!

    4. When powering up / waking from sleep / powering down / going into sleep, the keyboard RGB profile reverts back to the last selected Basic Profile (Static, Wave, Comet, etc ). Not sure if its possible to keep the custom profiles created using Aura Creator instead of reverting to the Basic Profile.

    For the most part, Ive managed to fix issue #3 via changing windows settings, and #2 by writing a custom app to react to sleep events on the laptop. I still havent found a permanent solution to #1 apart from manually starting up Armoury Crate and reactiving the custom RGB profile.

    This is all rather annoying considering how expensive this thing cost and I cant just use it and enjoy it without hacking away at it like a cheap rusty used car. The worst part is, this is a software bug which is very easily picked up during testing. You really gotta wonder if the devs at Asus actually do any testing before the push a broken app out the door to end users. When i sent Asus a support ticket regarding this issue, the basic response was to download and install all the driver/firmware and RMA the unit back for repairs if its still broken. Seriously, is there no ability to escalate the issue up to the software team for L2 support etc?

    I am truly gobsmacked by the quality of the software and the support process for such an issue. Fantastic hardware let down by poor software support.

    I subscrive everything you say with a much big problem, that I am a customer Asus Since 1989, every gaming models every laptop, and my friend, that is not something that no one is going to take in count, so we all have problems but we end up hanging waiting for answers to resolve an issue that is created by firmware and software that brick our machines and turn them in problematic situations i got a few units of Asus Rog Laptops for buisness, and the present situation is they don´t work propely, today is possible to get statements of the same problem in the some laptops with theyr updates is possible to return the hardware and demand the pay and losts that we get, because some issues make your machine off, is time to go further with Asus and say stop i need work with a Laptop i give 3700 Euros per pc on my firm and i can´t work and i don´t go to RMA every time a update or a firmware brick it , today in my firm we got over 20 machines with processors i7, i9 rtx 2080, rtx3080 etc, we got in material more than 100.000 Euros and Asus don´t care sorry, i buy a Tesla and gave us problems of software and they replace for a new one, this is not Laptop for a gaming that is genuine to work too if the pc stops a worker stop all process stops so is time to get a new company too work or is time to make Asus work better?? We got in our group a firm of lawyers, we are going to get the law done her job.

  10. #100
    ROG Enthusiast Array sa.783 PC Specs
    sa.783 PC Specs
    Laptop (Model)Zephyrus S17 GX701GVR
    MotherboardAsus ROG Zephyrus S17 GX701GVR
    ProcessorIntel Core i7-9750H
    Memory (part number)32GB DDR 4
    Graphics Card #1RTX 2060 6GB
    Storage #1SAMSUNG_970 PRO
    Mouse ROG Pugio II
    OS Windows 10 Home 64-bit

    Join Date
    Aug 2018
    Reputation
    28
    Posts
    33

    Hello! My problem has not been fixed for a long time. The smart backlight is always green. And after updating Armory Crate and BIOS, a new one with the A key appeared. The log is attached.
    https://disk.yandex.ru/d/UJZzo09Pz5jpAg

    Windows 10 v21h1
    Armoury Crate UWP App 4.1.6.0
    ROG Live Service 1.2.12.0
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.0.36
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.1.0.45
    AacAudioHal 1.2.4
    AacDispaly 1.1.23

    Click image for larger version. 

Name:	1.jpg 
Views:	16 
Size:	246.6 KB 
ID:	89081
    Click image for larger version. 

Name:	2.jpg 
Views:	8 
Size:	163.6 KB 
ID:	89082
    Click image for larger version. 

Name:	3.jpg 
Views:	5 
Size:	213.9 KB 
ID:	89083
    Last edited by sa.783; 06-24-2021 at 10:50 AM.

Page 10 of 35 FirstFirst ... 8 9 10 11 12 20 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •