Results 1 to 10 of 347

Threaded View

  1. #11
    New ROGer Array calleone PC Specs
    calleone PC Specs
    Laptop (Model)Asus K53SD & HP
    MotherboardAsus ROG MAXIMUS XI FORMULA Z390
    ProcessorCore i9-9900K R0 3.60-5.00GHz
    Memory (part number)G.Skill Ripjaws V DDR4 32 GB: 2 x 16 GB - DIMM 288-PIN - 3200 MHz CL14
    Graphics Card #1KFA GeForce RTX 2080 Ti EX (1-Click OC)
    Sound CardOnBoard
    MonitorAOC Agon AG271QG
    Storage #12000GB Patriot Viper VPN100 M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC
    CPU CoolerEisblock XPX Aurora Edge CPU - Plexi Chrome Digital RGB
    CasePonos TG Midi-Tower, Tempered Glass
    Power SupplyBe quiet! Dark Power Pro 11 1000W
    Keyboard UtechSmart
    Mouse URAGE
    Headset Sennheiser
    Mouse Pad Razer Goliathus
    Headset/Speakers Creative Inspire 6700 6.1
    OS Windows 10 Pro
    Network RouterFritzbox 7530
    Accessory #1 https://builds.gg/builds/my-little-hell-machine-28386

    Join Date
    Jul 2021
    Reputation
    17
    Posts
    18

    I'll explain again in detail...

    Quote Originally Posted by MasterC@ROG View Post
    I do see there are a few people having installation problems... We are currently investigating.
    If you can't install then there's no way to generate a log, but please at least provide your system/setup info (see original post). Some people have raised the question why it installs fine on one system but not on another - the setup matters and it's not happening on all systems. Please provide necessary info, otherwise it's difficult to help you. While looking on a platform where other people are also having the same issue, it may seem like everyone else is experiencing the same thing. If that was the case, this thread would be far longer than it currently is.

    If you have tried deleting files manually or tinkering with the registry, I'd suggest to do a Windows Reset (reinstall). I understand many people are unhappy about doing this (rightfully so) and as a result tried every other possible alternative there is. The chances are, you'll save a lot of time by reinstalling in the first place. There have been countless times where users have scratched their hair out looking for a solution, spending countless hours troubleshooting but realized all that was necessary was to uninstall Armoury Crate or reinstall Windows. Obviously, this may not be one fix fits all, but it's something to consider seriously.

    OK, thanks for your feedback and post's on the forum. I'll explain again in detail. Armoury Crate worked for me for 1 year with no major problems. When I updated v4.1.6.0 via Armoury Crate, I could no longer access my Asus ROG MAXIMUS XI FORMULA Z390 motherboard. Every time I click on Devices in Armoury Crate and select my motherboard, a loading bar comes up and nothing happens. I did not use the Asus Armoury Crate uninstall tool and did not delete any registry entries because I read that many people do not get it installed after uninstalling Armoury Crate. I have created a log and will gladly give it to you, in the hope that it will help and solve my problem. Here is my system hardware and the download link to my Armoury Crate generated a log file I sent them via PN

    Case: Ponos TG Midi-Tower, Tempered Glass (3 front RGB fans, 3 on top, 2 in the back and one in front of the SSD).
    Mainboard: Asus ROG MAXIMUS XI FORMULA Z390
    CPU: Core i9-9900K R0 3.60-5.00GHz
    GPU: KFA² GeForce RTX 2080 Ti EX (1-Click OC)
    RAM: G.Skill Ripjaws V DDR4 32 GB: 2 x 16 GB - DIMM 288-PIN - 3200 MHz CL14
    SSD: 2000GB Patriot Viper VPN100 M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC
    Power supply: Be quiet! Dark Power Pro 11 1000W
    Monitor: AOC Agon AG271QG
    Speakers: Creative Inspire 6700 6.1

    Custom Water Cooling:
    Aqua Computer Aquaero 6 LT USB fan controller + passive cooler for aquaero 6 - red
    Radiator MO-RA3 360 LT with 9 x PHANTEKS PH-F120SP 120mm fan red/blue LED
    Aquacomputer SPLITTY9 splitter for up to 9 fans or aquabus devices
    EK Water Blocks EK-XRES 140 Revo D5 RGB PWM - incl. pump
    Watercool HEATKILLER® IV for RTX 2080 Ti - ACRYL Ni-Bl RGB
    Iceblock XPX Aurora Edge CPU - Plexi Chrome Digital RGB
    Innovatek Particle Filter with Filter Cartridges 150
    Aqua Computer High-Flow Flow Sensor
    Temperature Sensors Water In/Out
    Ultra Clear Hose 16/10 mm
    Double Protect Ultra red

    Picture last update:
    https://rog.asus.com/forum/attachmen...4&d=1626364101

    Picture latest versions installed:
    https://rog.asus.com/forum/attachmen...5&d=1626364123

    Loading bar continuous loop:
    https://rog.asus.com/forum/attachmen...6&d=1626364143
    Last edited by calleone; 07-20-2021 at 11:27 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •