Page 2 of 35 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 347
  1. #11
    ROG Enthusiast Array nbtc971 PC Specs
    nbtc971 PC Specs
    MotherboardMaximus VII Hero
    Memory (part number)Corsair Vengeance® Pro Series — 16GB (2 x 8GB) DDR3 DRAM 2400MHz
    Graphics Card #1ASUS ROG Strix GeForce GTX 1070
    MonitorASUS ROG Swift PG278QR
    Storage #1Samsung 850 Pro Series Internal SATA III 512GB
    CPU CoolerCorsair Hydro Series H100i
    CaseCorsair Obsidian Series 450D
    Power SupplyCorsair ATX AX860i 860 Watt
    Mouse Corsair M65
    Headset Steelseries Siberia 800
    OS Windows 10 64-bit
    nbtc971's Avatar
    Join Date
    Mar 2015

    As someone who tried AC when it first came out and quickly removed it, then just sat in this forum waiting for people to report that the software finally works after any particular release.... I'm still waiting.

  2. #12
    ROG Member Array Foxseiz PC Specs
    Foxseiz PC Specs
    MotherboardMaximus XII Formula
    ProcessorIntel i9 10900K
    Memory (part number)G.Skill Trident RGB 128GB 4000mhz
    Graphics Card #1ROG STRIX RTX 3090
    Storage #1Samsung EVO 860 2TB
    CPU CoolerROG STRIX LC 240
    CaseROG Helios
    Power SupplyROG Thor 1200W
    Keyboard ROG Flare
    Mouse ROG Spatha
    OS Windows 10

    Join Date
    Feb 2014

    I just uninstalled my old Armoury Crate and installed the latest version and it led to a much problematic software for me.
    It doesn't see my motherboard, gpu, rgb headers, and ram (gskill trident z rgb)

    Click image for larger version. 

Name:	Capture.PNG 
Views:	4 
Size:	45.3 KB 
ID:	88926
    Last edited by Foxseiz; 06-08-2021 at 04:33 AM.

  3. #13
    ROG Enthusiast Array xator PC Specs
    xator PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)4x16GB Corsair Vengeance LPX 3000Mhz
    Graphics Card #1ASUS TUF RTX 3090 OC Edition
    MonitorDell S2727DGFA
    Storage #1Samsung 970 PRO NVMe SSD 512GB
    Storage #23x Crucial MX500 2TB + 1x Kingston Nvme 1TB
    CPU CoolerArctic Liquid Freezer II 360
    CaseLian-Li O11 Dynamic XL
    Power SupplySeasonic Prime TX-1000W
    Keyboard Logitech MX Keys
    Mouse Logitech M705
    Headset Logitech Pro X Wireless
    Headset/Speakers Logitech Z4 2.1
    OS Windows 10 Pro x64
    Accessory #1 Xbox One Wireless Adapter

    Join Date
    Jun 2013

    Well, this new iteration is completely broken for me.

    On a clean system, completely free of previous Armoury Crate installations, I get this while installing it:
    Click image for larger version. 

Name:	LfgvKXM.png 
Views:	298 
Size:	18.5 KB 
ID:	88927

    Armoury Crate does eventually finish installing, but whenever I try to open it, I get the app stuck loading for about 5-10 min. Then It kinda works sometimes, but only detects my GPU leds, not my motherboard's.

    I'm using a ROG Crosshair VIII Dark Hero, bios 3601. Please, fix this ASUS.

  4. #14
    ROG Enthusiast Array
    Join Date
    Sep 2020

    The CPU fan RPM still doesn't show up.

    I'm including a screen shot of the issue. Working on getting that log file to the Master ROG statement.

    System specs;

    Windows 10 21H1

    Armory Crate Control Interface -
    Asus System Control Interface - 3.0.90
    AMD Ryzen Master Device -

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5

    I've tried uninstalling the product, restarting, re downloading and installing using the Asus System Controller provided by Microsoft as well as the one provided by Asus.

    Once I get the product installed I do wait at least 10-15 minutes before launching the app -- doesn't seem to make a difference.
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.JPG  

    Last edited by dcbryantmjkda; 06-08-2021 at 09:52 AM.

  5. #15
    New ROGer Array
    Join Date
    Aug 2019

    Error 101

    Also getting error 101.
    Clean install
    Windows Insider build 21390 (x64 pro)
    Tried to uninstall ROG live service, reboot and reinstall - didn't help.
    Please advise.
    Thanks in advance.

  6. #16
    New ROGer Array
    Join Date
    Nov 2019


    Since i've updated the Program to i can't control my AIO it's on 100% all the time.
    The AIO is not showing up in the Aura "Center" but shows up on devices. When I click on it it opens but it doesnt stop loading.
    What could i do to fix this? (I have the Ryuo 240)

    I reinstalled the Program 10min ago. Now I dont even see my Mainboard
    Last edited by MxssivPain; 06-08-2021 at 02:01 PM.

  7. #17
    New ROGer Array NewbieOKS PC Specs
    NewbieOKS PC Specs
    Laptop (Model)Asus ROG G751-JY
    MotherboardAsus TUF GAMING B460-PRO (WI-FI) ATX LGA1200 Motherboard
    ProcessorIntel Core i9-10900F 2.8 GHz 10-Core Processor
    Memory (part number)GEIL DDR4 ORION PC24000 3000MHz Dual Channel 32GB (2x16GB)
    Graphics Card #1NVIDIA GeForce RTX 3080 Inno3D IchillX4 10GB
    MonitorViewSonic VX2705-2KP 27.0" 2560x1440 144 Hz Monitor
    Storage #1PNY XLR8 CS3030 2TB M.2-2280 NVMe SSD | KLEVV CRAS C710 256 GB M.2-2280 NVMe SSD
    Storage #2Seagate FireCuda 120 2TB 2.5" SSD | Seagate BarraCuda 1TB 3.5" 7200rpm HDD
    CPU Coolerbe quiet! Dark Rock 4 CPU Cooler with be quiet! Silent Wings 135mm and 120mm cooler fans
    CaseLian Li LANCOOL 215 ATX Mid Tower Case
    Power SupplyEnermax Revolution D.F. 850 W 80+ Gold Certified Fully Modular ATX Power Supply
    Keyboard Razer Huntsman Elite Wired Optical Mechanical (Red) Gaming Keyboard
    Mouse Razer Deathadder V2 Pro Wireless Mouse w/ Razer Mouse Dock Chroma
    Headset Sony MDR-1ABT (Black) High-Resolution Audio Wireless Stereo Headset
    Mouse Pad Razer Firefly V2 ARGB Mousepad
    Headset/Speakers DAC DragonFly Red Series (USB DAC + Preamp + Headphone Amp)
    OS Windows 10 Pro 64-bit OEM 21H1
    Network RouterTechnicolor CWA 0101LNT Wireless Access Point Router
    Accessory #1 Razer Kiyo Pro Webcam; Cooler Master ARGB GPU Support Bracket; Lian Li Lancool II-2X Side Diffused
    Accessory #2 Cooler Master ARGB SickleFlow V2 - 62 CFM 120 mm Fans 3-Pack; Lian Li Unifan SL120 ARGB 120 m
    Accessory #3 UPS APC BR1600SI-Back-UPS Pro with LCD BR1600 VA, Sinewave; Lian-Li Strimer Plus 24 pin and 2x8 pin

    Join Date
    Jul 2016

    Post Fan Speed Profile Changed Automatically?

    1. PC / Laptop PC - ASUS TUF GAMING B460-PRO (WI-FI). BIOS version: 1605
    2. Aura Sync products Case fans (Cooler Master ARGB SickleFlow V2, Lian Li Unifan SL120), ARGB Components (Lian Li Strimer Plus 24 pin and 2x8 pin, Lian Li Lancool 215 Chassis, Cooler Master ARGB GPU Support Bracket, Lian Li Lancool II-2X Side Diffused LED Strip)
    3. 3rd-party peripheral, audio, or lighting software Synapse 3 (v.3.6.515.51215) software from Razer and Lian-Li L-Connect v1.0.0.0 software
    4. Wired / wireless connection Wireless
    5. Reinstalled Windows? No
    6. Windows version & build Windows 10 Pro 64-bit 21H1; Build 19043.1052
    7. Previous version of firmware or software that worked as expected previous version of Armoury Crate software along with third party software in point number 3 above
    8. Clear description of your issue
    * CPU cooler fan and case fans speed (side note: PWM mode) profile changed automatically to max full speed (100%) while PC is idle after Armoury Crate update to v.4.1.6. Workaround performed: Need to re-adjust the case fans speed manually in ASUS AI Suite 3 software.

    * Meanwhile for Lian Li Unifan SL120 fans color and fan speed (PWM mode) cannot sync as it used to be as per previous version of the Armoury Crate software. Need to set manually the fan speed and color effects profile in Lian-Li L-Connect v1.0 software but consequences are no longer sync with ASUS Aura Sync color effect profile in Armoury Crate and fans are running at full speed 100%

    9. Any screenshots of the issue

    L-connect no sync with Armoury Crate (manual fan speed adjustment at 800 rpm and no Aura Sync color effects)
    Click image for larger version. 

Name:	L Connect Manual Control and No Sync.JPG 
Views:	6 
Size:	71.8 KB 
ID:	88938

    L-connect sync with Armoury Crate (fans are running at full speed - 100% - 1700 rpm but with Aura Sync color effects)

    Click image for larger version. 

Name:	L Connect Sync Fans Full Speed.JPG 
Views:	5 
Size:	52.3 KB 
ID:	88939

    10. Use our log collection function: Settings=>About=>App diagnostics Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible. Already sent via PM

    Thank you
    Last edited by NewbieOKS; 06-09-2021 at 05:33 AM. Reason: to attach screenshots (with issue and no issue) and update OS build version since new Windows 10 update released today

  8. #18
    ROG Member Array
    Join Date
    Feb 2020

    Asus has to many fan control softwares. You have ai suite you have rog ryujin and amoury crate can not use all of them at the same time. So why have this new dash board if its not going to intrigate all of them into the dash board the new dash board looks nice but it is really useless.

  9. #19
    ROG Junior Member Array
    Join Date
    Nov 2016

    ASUS Strix 3080 OC.
    i can still only control the 10 most right LEDS in ICUE i belive there is atleest 20 on the RGB strip.

  10. #20
    ROG Enthusiast Array
    Join Date
    May 2021

    Quote Originally Posted by MxssivPain View Post
    Since i've updated the Program to i can't control my AIO it's on 100% all the time.
    The AIO is not showing up in the Aura "Center" but shows up on devices. When I click on it it opens but it doesnt stop loading.
    What could i do to fix this? (I have the Ryuo 240)

    I reinstalled the Program 10min ago. Now I dont even see my Mainboard
    This is what I did to fix that problem.

    In Windows search for bluetooth devices. In there, for some reason, is Ryujin. Mine said 'driver error'. I clicked on remove. I turned off the PC and unplugged and replugged the cable for the Ryujin to motherboard. When I restarted, it was detected and accessible in Armoury.

    However, can't get my motherboard sorted (not detected).

Page 2 of 35 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts