Page 27 of 35 FirstFirst ... 17 25 26 27 28 29 ... LastLast
Results 261 to 270 of 347
  1. #261
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014

    Sorry for the confusion, that is just the version of the installer (both Armoury Crate and Aura Creator). Just download and install. Don't worry about it.

    Quote Originally Posted by atol-71 View Post
    It seems that in Asus Finland there is only available. Any comments?
    Last edited by MasterC@ROG; 08-01-2021 at 07:54 PM.

  2. #262
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014

    Just a heads-up:
    Those of you who have the ROG Zephyrus M16 GU603 gaming laptop will receive an update - V4.1.6.2.
    Click image for larger version. 

Views:	139 
Size:	143.2 KB 
ID:	89495

    It's a plugin specifically for GameVisual which isn't applicable to everyone, so the App Version will still show V4.1.6.0.
    Last edited by MasterC@ROG; 08-01-2021 at 08:03 PM.

  3. #263
    ROG Member Array tadekm PC Specs
    tadekm PC Specs
    MotherboardROG STRIX Z590-A Gaming
    ProcessorIntel Core i7 11700K
    Memory (part number)IRX3000D464L16S/8G x4 (32GB)
    Graphics Card #1Intel UHD 750
    MonitorDELL S3422DWG
    Storage #1Samsung SSD 970 EVO 512GB NVMe
    Storage #2Samsung SSD 980 1TB NVMe
    CPU CoolerFortis 3
    CaseFractal Design Define R5
    Power SupplySeasonic Platinum 650
    Keyboard Logitech MX Keys
    Mouse Logitech MX Master 3
    Headset SONY XB900N
    Headset/Speakers Harman Kardon SoundSticks III
    OS Windows 11
    Network RouterMikrotik hAP AC2

    Join Date
    Apr 2020

    VPN not working after Armoury installed. Tried two fresh installations (Windows 10 and now Windows 11 Beta Build 100). When OS is installed VPN working like a charm, then after setup Armoury VPN connection created before not working. Tried uninstall Armoury but VPN not working, even if I deleted old connection and set new connection again but it's not. Seems it's broken. So I did again format C drive, installed fresh Windows 10 or 11 (doesn't matter) and VPN working but when I will install again Armoury it will stop work. When Armoury had version 3.xx it was ok.

  4. #264
    ROG Enthusiast Array
    Join Date
    Apr 2020

    Duplicate Task of ArmourySwAgent (32bit)


    Recently I found out that there seems to be a duplicate of the same task of "ArmourySwAgent (32bit)" in task manager every time I restart my PC.

  5. #265
    New ROGer Array ibrahimabdo PC Specs
    ibrahimabdo PC Specs
    MotherboardRog Strix Z590-E Gaming Wifi
    ProcessorIntel 11 gen 11700k
    Memory (part number)32GB Corsair 3200mhz
    Graphics Card #1intel UHD Graphics 750
    Graphics Card #2Gigabyte Nvidia RTX 3060 Vision
    MonitorHP 25X
    Storage #1Samsung SSD 970EVO 1TB NVME
    Storage #2Samsung SSD 870QVO 2TB
    CPU CoolerRog Strix LC 240 RGB
    CaseASUS TUF GT301
    Power SupplyAresgame AGT850 Gold Modular
    Keyboard Logitech G613
    Mouse Logitech G604 Lightspeed
    Headset sony
    Mouse Pad steelseries
    OS Windows 11 Pro 21H2

    Join Date
    Jun 2021

    the same as here

    I have this (Duplicate Task of ArmourySwAgent (32bit)) too every time i am restarting and some times when I am shutting my PC off.

    after I've updated this AC features, i can not see my Motherboard again. anyone from Asus can help me about this?

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate lite service 4.1.6
    ASUS AIOFan HAL 1.1.33
    ASUS AURA Extension Card HAL
    ASUS AURA Motherboard HAL
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    CosairDram 1.0.13
    KingstonDram 1.1.6
    AURA DRAM Component 1.1.08
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    GALAX GAMER RGB 1.00.02
    Patriot Viper DRAM RGB
    Patriot Viper M2 SSD RGB
    Universal Holtek RGB DRAM
    WD_BLACK AN1500
    Last edited by ibrahimabdo; 08-03-2021 at 05:59 PM.

  6. #266
    New ROGer Array ektorbarajas PC Specs
    ektorbarajas PC Specs
    Laptop (Model)ROG Strix GL503-EN289T
    ProcessorIntel(R) Core(TM) i7-8750H CPU @ 2.20GHz
    Graphics Card #1NVIDIA GeForce GTX 1050 Ti
    OS Windows 10 Home (64-bit)

    Join Date
    Mar 2020

    Lightbulb What about a setting for auto turning off keyboard light?


    I'm impressed that the Armoury Crate and the legacy Aura Core are totally missing a setting to define a timer for turning off the keyboard when not in use.

    All backlit keyboards have this feature by default, why ASUS ROG laptops are missing this feature?

    It is key to have this feature to further extend the backlight life!

    Also, I've searched the ROG forum and could not find a thread about this functionality for ROG Strix GL503

  7. #267
    New ROGer Array
    Join Date
    Oct 2020

    Installation Failed (100)

    Installation failed (100) were not fixed for GA35 user yet.

    This is a log files from C:\ProgramData\ASUS

    Hope this help.
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  

  8. #268
    ROG Junior Member Array
    Join Date
    Jan 2018

    Hi, having trouble with Armoury create automatically picking up games from different steam folders.

    Have folders on 3 different drives C, D (default) and E.

    Unless the steam game is installed on the C armoury create does not pick it up.

    Anyway to set which folders to scan?

  9. #269
    New ROGer Array tatesubia PC Specs
    tatesubia PC Specs
    Motherboardasus TUF X570 (WIFI)
    Graphics Card #1Asus Tuf 3060
    Storage #1Samsung 980
    CPU CoolerLiquid Freeze 360mm
    Casecorsair carbide 540

    Join Date
    Aug 2021

    Lightbulb Here's How i fixed Mine.

    Quote Originally Posted by calleone View Post
    Is there any news in the meantime regarding the device display bug? I still can't access my motherboard with Armoury Crate. If I uninstall Armoury-Crate and install LiveDash and Aura Sync it works again. Before the Armoury Crate v4.1.6.0 update, Armoury Crate also worked for me.
    after some tinkering I finally got the armour crate to work again and also fixed the weird old update bug: "armoury crate Uninstall" and restart
    2. delete "C:\Program Files\ASUS" folder
    3. Delete "C:\Program Files (x86)\ASUS" Folder
    4. Delete "C:\ProgramData\Asus" Folder
    5. Run this older armoury web installer "", Restart

    That's pretty much what I did and just works now. no Bugs or any weird stuff.

  10. #270
    New ROGer Array dhievm PC Specs
    dhievm PC Specs
    MotherboardAsus ROG STRIX Z390-E Gaming
    ProcessorIntel i7-9700
    Memory (part number)32GB
    Graphics Card #1Asus ROG STRIX RTX 2060 Super
    MonitorAsus ROG STRIX XG248Q
    Storage #1ADATA XPG Spectrix RPG 256GB
    Storage #2SAMSUNG NVMe 512GB 970Pro
    CPU CoolerAsus ROG STRIX Ryuo 240
    CaseCougar Panzer EVO
    Power SupplySeasonic Focus GX750 Gold Full Modular
    OS Windows 10 Professiobal 64-Bit

    Join Date
    Aug 2020

    my i/o port ROG logo not fungtion

    Click image for larger version. 

Name:	IMG_20210807_184326.jpg 
Views:	1 
Size:	57.9 KB 
ID:	89562
    hi, the ROG logo on the I/O panel doesn't light up and the RGB 4pin doesn't work.. when in the bios the EC1 LED is not available and there's only EC2 LED for 3pin ARGB.. Is there a solution? Thank you.

    My Spec :
    ASUS ROG Strix Z390-E Gaming
    Intel i5 8500
    Corsair Vengeance RGB Pro 2x8GB

Page 27 of 35 FirstFirst ... 17 25 26 27 28 29 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts