Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    75

    Sonic Studio 3 not working

    Hi guys i have a issue where, completely out of random when i open SS3 i get this error message:

    "The Current System is not supported, or the audio driver has not been properly installed"

    I know the software works because i never had a issue before, if i restart Nahimic service the app works fine until that message re appears, or if i re install SS3 then the app works again untill the error re appears or if i re install the audio drivers and again issue re occurs, its annoying because i use this software.
    Miniatura de Adjuntos Miniatura de Adjuntos Issue with ss3.jpg  


  2. #2
    ROG Enthusiast Array Bushmaster78FS PC Specs
    Bushmaster78FS PC Specs
    MotherboardASUS ROG STRIX Z370-G (Wi-Fi AC)
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair DOMINATOR® PLATINUM Special Edition Torque 32GB
    Graphics Card #1ASUS ROG STRIX GeForce RTX™ 2070 OC Edition 8GB
    MonitorASUS ROG SWIFT PG349Q
    Storage #1Corsair Force Series™ MP510 480GB M.2 SSD
    Storage #2Seagate Seagate BarraCuda 500GB Internal Solid-State Drive (x2)
    CPU CoolerCorsair Hydro Series™ H55 Quiet CPU Cooler
    CaseCorsair Carbide Series™ 200R Compact ATX Case
    Power SupplyCorsair TX-M Series™ TX750M — 750-Watt 80 Plus® Gold Certified PSU
    Keyboard ASUS ROG STRIX Flare
    Mouse ASUS ROG Spatha
    Headset/Speakers Sony SRS-D5100 5.1 Multimedia and Gaming Speaker System
    OS Windows 10 Pro 2004
    Network RouterNETGEAR ® Nighthawk ® AX4/4-Stream AX3000 WiFi 6 Router (RAX40)
    Bushmaster78FS's Avatar
    Join Date
    Mar 2019
    Reputation
    31
    Posts
    50

    Quote Originally Posted by AliAPCMR View Post
    Hi guys i have a issue where, completely out of random when i open SS3 i get this error message:

    "The Current System is not supported, or the audio driver has not been properly installed"

    I know the software works because i never had a issue before, if i restart Nahimic service the app works fine until that message re appears, or if i re install SS3 then the app works again untill the error re appears or if i re install the audio drivers and again issue re occurs, its annoying because i use this software.
    Potentially, software components are missing or corrupt.

    Did you try asking here?

    [DRIVERS] Realtek Audio (MB | Intel 2xx/3xx/4xx/5xx & AMD 3xx/4xx/5xx) (asus.com)

  3. #3
    ROG Guru: White Belt Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    75

    Quote Originally Posted by Bushmaster78FS View Post
    Potentially, software components are missing or corrupt.

    Did you try asking here?

    [DRIVERS] Realtek Audio (MB | Intel 2xx/3xx/4xx/5xx & AMD 3xx/4xx/5xx) (asus.com)
    Thank you for the reply, I do not believe this is is the cause because sometimes its fine and sometimes it brings up the following message that i have show in the original post. I have re installed the OS and made sure i installed every update and driver and is up to date and the issue is still there, this happened after sonic studio 3 got updated

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •