Results 1 to 7 of 7

Threaded View

  1. #1
    New ROGer Array TechGuy42 PC Specs
    TechGuy42 PC Specs
    Laptop (Model)HP ENVY 17m-ae011dx
    Processori7-7500U @ 2.70GHz
    Memory (part number)16GB
    Graphics Card #1Intel Onboard HD Graphics 620
    Graphics Card #2NVIDIA GeForce 940MX
    Headset Arctis 9x
    OS Windows 10 Home
    Network RouterAXE11000

    Join Date
    Jun 2021

    Question 5Ghz RT-AC68U Mesh Node using AXE11000 6Ghz SSID/Password

    I've had the AXE11000 since launch and finally got around to running an ethernet jack to my office upstairs so I can use ethernet backhaul mode with my old RT-AC68U as a mesh node. As y'all may be aware; the AXE11000 is wifi 2.4/5/6G while the RT-AC68U is only 2.4/5G... the issue is that for the 5Ghz side, the RT-AC68U mesh node is trying to broadcast the SSID/Password that AXE11000 is broadcasting on 6Ghz, rather than using the AXE11000's 5Ghz SSID/Password. There is no issue with the 2.4ghz side of things at the RT-AC68U.

    To troubleshoot, I have both disabled the 6ghz wifi and duplicated the SSID/Password for 5ghz and 6ghz on the AXE11000... but the RT-AC68U still will not connect to any 5ghz devices because it must be trying to use some part of the wifi 6 settings from the AXE11000. I have tried these settings independently as well as together, still no 5ghz devices will connect to the RT-AC68U. Both devices have been factory reformatted and are fully updated to the latest firmwares, I am unable to change any of the RT-AC68U radio settings such as SSID/Password but only to simply turn 2.4 or 5 radio on/off.

    I have contacted support and provided detailed information on the steps I've shared here with y'all, they sent me generic setup info for a different router without acknowledging any of the information I provided except what seems to be a generic canned response;

    "Based on the error you described. By default WIFI 6 is enabled during the setup, you haven't disabled it that's why it still functioning. We recommend that you perform the below initial troubleshooting steps.
    Before setting up ZenWiFi AiMesh, please check the following:
    AiMesh router: The first router connected to the modem is called AiMesh router.
    AiMesh node: The other routers connected to the AiMesh router are called nodes.
    (1) Please make sure you have two ZenWiFi series routers that support AiMesh function.
    (2) Please make sure that your ZenWiFi series routers have been updated to the latest version of firmware. For how to update the router firmware version, please refer to: [Wireless] How to update the firmware of your router to the latest version ?
    (3) Please check whether your device model has the difference between AiMesh router and AiMesh node. Some models cannot be exchanged. Please refer to the following:
    Models that can be exchanged: ZenWiFi XT8, ZenWiFi CT8
    Models that cannot be exchanged: ZenWiFi XD4, ZenWiFi CD6 (How to identify the router and the node, please refer to the Frequently asked questions )
    (4) It is recommended to place your AiMesh router and the node at a distance of about 1-3 meters, wait for the AiMesh system to be established, and then move the node to an appropriate location according to your environment.
    Start set up ZenWiFi AiMesh
    The following steps take the use of ZenWiFi XT8 to wirelessly establish ZenWiFi AiMesh as an example.
    If you want to build an AiMesh system by wire, please refer to: [AiMesh] Can I set up wired connection between AiMesh routers (Ethernet backhaul)?
    Step 1: Plug the adapter into the DCIN port and press the power button on the back of the AiMesh router and AiMesh node.

    I suspect the issue is in the primary mesh AXE11000. If anyone has had success fixing this or advice how to proceed getting better assistance from ASUS, I would greatly appreciate the help. I dont like the feeling of maybe i need to buy another wifi 6 router just to have functional mesh. Thanks for helping!

    UPDATE 6/10: Support has escalated the case and taken the config & syslog files from the router. The ball is in their court for the time being

    UPDATE 6/14: Support contacted me for the 6th time today, giving me the same troubleshooting steps that are entirely irrelevant to the issue described... They're repeatedly sending me instructions how to basically unplug and reset the system, as if i havent tried a power cycle yet

    UPDATE 6/16: Support contacted me for the 8th time today, asking for the wireless feedback form which I've send them from the 2nd correspondence. After calling support myself and asking for a supervisor, they found the form and were able to determine that the issue is part of the firmware in the AXE11000. The primary router is what configures the mesh nodes, so they want me to send my unit for them to have a look
    Last edited by TechGuy42; 06-16-2021 at 08:02 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts