Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    G713QR - Switching from Battery to charging mode / not charging

    Hi,

    I have been having issue when during gaming, there will odd times when the icon pops up in the middle of the screen from Unplugged, battery, plugged in, charging mode. This only started happening after the 317 to 319 bios update, not sure it's the firmware issue.

    After a week or 2 of this happening, my laptop couldnt charge even when it is plugged in. I only noticed it when during a game, it showed my battery is less than 10%. Tried unplugging and plugging it back in...even the charging LED is not even on.

    I tried the EC reset a couple of times, and it worked. But during another gaming session, the unplug, battery, charging icons pops up again...and this time...it didn't charge. no charging light on above the keyboard. Even the reset EC method did not work. I unplugged everything and was calling ASUS for RMA. After a couple of hours, i tried plugging it in...it is charging again. I am typing this now as it is charging. will play a game and see if it happens again.

    Any ideas?

    Thank you.

  2. #2
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    7

    Hi, did you manage to solve this?

  3. #3
    New ROGer Array
    Join Date
    Nov 2022
    Reputation
    10
    Posts
    1

    Having same issue and cannot find a fix. It seems the power supply is not enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •