Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2021

    Z490-P: Can't control LED ?

    Hello, I know many people had the same issue but I didn't found any solution.

    It's my very first heavy computer, so I wasn't very aware that some parts were having controlled LED.

    The default color of the led seems to be a Orange-ish light that fade but after trying to figure out how I can control it, it seems I can't (despite being Aura Sync RBG compatible).
    I have installed Icue for my RAM (wich is working) and it detect the Motherboard as an entry, but it doesn't do anything.
    I tried ArmoryCrate and I noticed some weird things:
    - Sometimes motherboard appears but can't load every indicator (fans speed, temp°, ..)
    - Sometimes it doesn't appear at all and I get an error/or appear after a long search
    - When the widget worked I could change the fan's speed, but directly in AC it doesn't react.
    - On boot, after windows finished loading an error appears telling me a file is missing.
    Click image for larger version. 

Name:	Capture d’écran 2021-06-17 192637.jpg 
Views:	9 
Size:	14.9 KB 
ID:	89026

    I tried to uninstall ArmoryCrate and Reinstall it, but didn't changed much, it's still broken.

    Do you have any ideas ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts