Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    4

    Prime z590-a Windows Boot Issue.

    Click image for larger version. 

Name:	20210617_195107.jpg 
Views:	0 
Size:	565.2 KB 
ID:	89028Click image for larger version. 

Name:	20210617_195117.jpg 
Views:	0 
Size:	525.7 KB 
ID:	89029Click image for larger version. 

Name:	20210617_195127.jpg 
Views:	0 
Size:	561.7 KB 
ID:	89030

    So I can get into the BIOS no problem, but when I got to load Windows from my USB it just keeps freezing and then ending up on the Blue Screen Error Page.

    So far I've tested the USB on my other PC and it works fine to load windows, so it's not a USB issue.

    I updated the BIOS thinking they're may have been an incompatibly there and that didn't change anything.

    I've been to ASUS's website to exactly this topic and I can set everything the same in the BIOS(UEFI) except for Launch CSM option which has been grayed out and I can't set.....

    One thing I did notice is that my SSD shows up in Storage Devices, but it's not a Boot Option; it only sees the USB as a boot option.

    As well I have the Samsung 970 Evo plugged Into the PCIe 4 slot even though its only PCIe 3, but this shouldn't matter should it ???

    At this point I'm not sure where to go....

    Any help would be greatly appreciated.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Steelseries Prime+
    Headset Sennheiser HD6XX / Modmic 5
    Mouse Pad Steelseries QCK Prism XL
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,437

    Hello Jlnst86

    Can you try connecting your ssd to the first M.2 slot and see if this allows you to enable CSM, you may have to configure the M.2 slot.

    Then you should be able to install windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •