Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    10

    Strix G15 - G512LW - Silent Mode issue

    Hi all,

    Recently I noticed a strange behavior... I usually gaming in silent mode, the game I'm playing is set to 60FPS (or some 90) in NVIDIA control panel - whisper mode anyway.
    After a while, the GPU freq drops (according to Armoury Crate) and frame rate drops of course. Switching to Performance, than back to Silent fixes it for a while, but then GPU clock drops again after 10-15 minutes...
    Doesn't seem to be overheating related, as at the time the GPU freq drops, both the CPU and GPU temperatures are around 70C, fan at around 3500-4000rpm.
    Using the latest available Armoury Crate (4.1.6.0), latest bios, latest NVIDIA drivers, external monitor (type-c > DP) if that matters


    Any tips, suggestions?
    Last edited by ZoleeG; 06-21-2021 at 06:03 PM.

  2. #2
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    1

    In silent mode it have to be silent so:
    - software is keepin low temp 70 - 75, fan speed is set MAX to 4000 RPM (silent mode) so its trying to lower GPU clock you can see this with CPU also, when its reach to big temp it will lower CPU clock.

    In some games it's anoying so i experimenting now with manual settings.

  3. #3
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    10

    I understand. My issue is that for the past year or so gaming in silent mode was working fine - I also have Whisper Mode enabled and keep the games max FPS set to 60-120 depending on the game. Over the past months, I noticed that after a while the GPU clock drops to 800mhz for no apparent reason. The thermals are around 70-75 degrees for both the CPU and the GPU. Power draw is also normal - according to GPU-Z. The only thing I notice in GPU-Z is that when everything is fine the 'PerCap Reason' os Thm - which is ok. Wen the GPU clock drops the perfcap shows Thm+Pwr... I switch the power mode to Performance, then back to Silent - all good again for a while.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •