Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 34
  1. #21
    ROG Member Array ZeroCool22 PC Specs
    ZeroCool22 PC Specs
    MotherboardASUS ROG STRIX B550-F GAMING (WIFI)
    ProcessorRYZEN 9 5900X
    Memory (part number)CORSAIR 2x16 3000 Mhz CMW32GX4M2C3000C15
    Graphics Card #1MSI GTX 1080TI 11GB GAMING X
    CPU CoolerCOOLER MASTER MASTERAIR MA610P RGB
    Power SupplyAEROCOOL KCAS 700WFULL RANGE
    OS Windows 10 x64

    Join Date
    Apr 2021
    Reputation
    22
    Posts
    15

    Question

    I'm on the 2407 , should i upgrade to the 2423?


  2. #22
    ROG Enthusiast Array
    Join Date
    Jan 2021
    Reputation
    29
    Posts
    48

    Quote Originally Posted by ZeroCool22 View Post
    I'm on the 2407 , should i upgrade to the 2423?

    Yes you should, its also stable now as it seems on the site, no longer beta.

    Also, you will be ready for w11.

  3. #23
    ROG Enthusiast Array
    Join Date
    Jan 2021
    Reputation
    29
    Posts
    48

    Now we wait for 1.2.0.4...Rollout started for X570 top models.

  4. #24
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    55
    Posts
    68

    Quote Originally Posted by LocoDiceGR View Post
    Now we wait for 1.2.0.4...Rollout started for X570 top models.
    From the beta bios of both MSI and Asus it looks like 1.2.0.4 may have problems between ram and FCLK causing a storm of WHEA errors, even at default optimized settings.

  5. #25
    ROG Enthusiast Array
    Join Date
    Jan 2021
    Reputation
    29
    Posts
    48

    Hmmm, i hope they fix those issues before w11 launch.

  6. #26
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    4

    Question

    Hi, everyone.

    Sorry for my not very good English.

    I used computer several month already in next configuration:

    AMD Ryzen 5 5600X 6-Core Processor
    ROG STRIX B-550i GAMING Motherboard
    Patriot DDR4 UDIMM 2 x 8Gb PC4-32000 4000MHz VIPER BLACKOUT EDITION
    Without acceleration. With auto memory settings.

    At start I was meet approximately just 1, or 2 system freezes at month. Further freezes was occuring more often. Probably, 10 times at last month.

    I updated BIOS to new versions, with new versions came out. But, looks like, it not helped reduce frequence of freezes.

    After updating UEFI BIOS to version 2423 computer was not booting at all. Q-LED stayed YELLOW color, that indicating DRAM error during boot process.

    I changed memory modules and found, that with one 8Gb module in first bank computer booting. But with other from pair 8Gb memory module in same first bank, computer was not booting with same YELLOW Q-LED error.

    So, I was forced to check everything, what possible in this situation - by Loading Optimized Defaults, downgrading UEFI BIOS to more early versions, clearing CMOS, removing battery. But all this was not let start system with both memory modules. I decided, that, probably, previous system freezes was connected with unstable work, or even some swimming defect one of the memory modules. And, probably, upgrading to last 2423 version just made explicit this instability.

    By the way, battery removing led to slightly damage plastic of battery wires connector on motherboard. This can affect on warranty service for matherboard, unfortunately.

    Because it is Guarantee 10 years on Patriot DDR4 2x8Gb PC4-32000 4000MHz VIPER BLACKOUT EDITION I passed both this memory modules to trader Warranty department for check.

    On the time of checking, at first days of September 2021 just for temporary change I bought very simple memory module AMD DDR4 4Gb 2666MHz PC-21300 R744G2606U1S-U . With UEFI BIOS 2423 I seted this module and system started fine, booting and working without any glitches and freezes until now.

    11 September 2021 I took pair of modules Patriot DDR4 Viper back from Warranty department with document about checking. Where was specified, that no any memory defects was found.
    I seted separate and tougether Patriot DDR4 Viper memory modules in combinations into system with UEFI BIOS 2423 version. But with auto UEFI BIOS settings in any of this configurations system was not booting. And always appeared Q-LED YELLOW code, that indicate DRAM error. In other words error appearing now, not only for one, but for both Patriot Viper memory modules.

    All, looks like, by some reason ROG STRIX B-550i with UEFI BIOS 2423 version with optimized defaults and memory auto configuration settings can not pass boot with Patriot DDR4 UDIMM PC4-32000 4000MHz VIPER memory module. But work stable with more simple AMD DDR4 4Gb 2666MHz PC-21300 memory.

    Can you, guys, recommend me, please, what to do in this situation? Waite new UEFI BIOS version? Officially contact Asus representative? Or, possible, some other decision?

  7. #27
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    4

    The story was continued.

    Today 14 September I transfered both memory modules to an independent organization. In Warranty department of this company both modules was checked. Then modules was returned to me, with notice, that it was not possible to start computer with any one of this modules.

    After this I transfered both modules again in Warranty department of company, where I bought modules. Let see, what they will answer after checking modules again.

    15 September came call from Warranty department of company, where I bought memory. They confirmed memory defect. And sayed, that they will send memory to manufacturer. After this will make decision. This may require about month.

    I can understand, that defect revealed for one memory module from pair. But hard to understand, how both modules was broke around same time. And was broke with a bit strange signs. It looked, that with time flows, memory error at system start is increasingly more and more. So far, finally modules have fully failed. And both almost same time.

    There was no memory overclocking. Considering, that modules are pretty high speed, can it be so, that auto regime, defined by UEFI BIOS program, in which modules worked, led to their inoperability?
    Last edited by nick120921; 09-15-2021 at 05:59 PM.

  8. #28
    ROG Enthusiast Array
    Join Date
    Jan 2021
    Reputation
    29
    Posts
    48

    Still waiting for 1.2.0.4 before w11...

  9. #29
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    33
    Posts
    50

    Quote Originally Posted by nick120921 View Post
    There was no memory overclocking. Considering, that modules are pretty high speed, can it be so, that auto regime, defined by UEFI BIOS program, in which modules worked, led to their inoperability?
    I had one memory kit from corsair. (ddr3 times)
    And one module failed out of nowhere. No OC.
    But corsair replaced them no problem and pretty fast. (in less than a week)
    So it can happen...

    But I won't buy corsair ram again.
    Always strange compatibility issues.
    Last edited by schm0; 09-22-2021 at 05:25 PM.

  10. #30
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by schm0 View Post
    But I won't buy corsair ram again.
    Always strange compatibility issues.
    Same story here. I think in my case they will change too. But it will not exactly, what need. Seems, I will not know reason, why memory modules goes fail. Moreover, both planks with my system.

    And I do not want to set again same memory. So, need now start to choose memory from other manufacturer, than Patriot.
    Last edited by nick120921; 09-22-2021 at 09:58 PM.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •