Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 45 of 45
  1. #41
    ROG Guru: Yellow Belt Array fcsoares43's Avatar
    Join Date
    Aug 2018
    Reputation
    12
    Posts
    143

    Hi There, Asus. There many cases like this now in foruns it was good a solution Thanks

  2. #42
    ROG Guru: Yellow Belt Array fcsoares43's Avatar
    Join Date
    Aug 2018
    Reputation
    12
    Posts
    143

    I have done another clean install i upgrade the ssd and voilá it looks like problem is vanish....

  3. #43
    ROG Enthusiast Array sa.783 PC Specs
    sa.783 PC Specs
    Laptop (Model)Zephyrus S17 GX701GVR
    MotherboardAsus ROG Zephyrus S17 GX701GVR
    ProcessorIntel Core i7-9750H
    Memory (part number)32GB DDR 4
    Graphics Card #1RTX 2060 6GB
    Storage #1SAMSUNG_970 PRO
    Mouse ROG Pugio II
    OS Windows 10 Home 64-bit

    Join Date
    Aug 2018
    Reputation
    28
    Posts
    34

    Hey! It disappeared well, but I got exactly the same problem. This is some kind of ..... GX701GVR

  4. #44
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    21

    Did you guys find a solution to the problem? I'm trying to sell my GX502 but I can't fix this issue

  5. #45
    ROG Guru: Yellow Belt Array fcsoares43's Avatar
    Join Date
    Aug 2018
    Reputation
    12
    Posts
    143

    I think the solution is a installation of windows from begin, all new my laptop now is a little glow in that keys, it have been repair is a Asus Center it disapear but it turn back exactly the same way, so is firmware or software.

    Regards

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •