Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    fx505DU and battery health charging problem

    Ive owned a FX505DU for over a year and a half and ive always set MYASUS battery health charging to 60 percent.
    several months ago the battery started charging to 100 percent. I have tried removing and reinstalling MYASUS,
    the ASUS System ControlInterface and updated the bios. I would like to get this fixed so my battery stays at the 60 percent.
    any ideas to remedy this???

    thank you in advance

  2. #2
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    over 240 views and not one suggestion or thought to remedy this??

  3. #3
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    826

    Hi there,
    Please kindly check if your BIOS has been updated to the latest version.
    If so, please enter BIOS and load default setting again.
    And then set the battery mode again, use the laptop and drain the battery to below 60% ( I would say to 40% would be better)
    and then connect the adapter again to see if it would charge to 60%.
    Thank you.

  4. #4
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    blake

    first I want to say thank you for responding....
    I did as you suggested I checked my bios and I did have the updated bios installed.
    I then loaded the default settings..
    My battery has held at 60 percent for a couple of days now and I think its FIXED!!!!
    I had tried everything or I thought. loading the default settings did the trick!!

    Thank You very much!!!!!!

  5. #5
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    blake

    spoke to soon. The battery level held at 60 percent for a few days.
    But this afternoon its now up to 93 percent.
    If you or anyone else have any other ideas im open to try them.

    Thanks

  6. #6
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    826

    Hi there,
    Can you PM me your product SN?
    and was there any changes before it charged back to 93 percent?
    If you load default setting again, does it charge to 60% again?
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •