Results 1 to 2 of 2
  1. #1
    New ROGer Array Knowwho PC Specs
    Knowwho PC Specs
    MotherboardASUS CROSSHAIR DARK HERO VIII
    ProcessorAMD 5900X
    Memory (part number)F4-3200C16D-64GVK
    Graphics Card #1EVGA NVDIA 3060 XC
    MonitorHP
    Storage #1Samsung EVO 860 SSD 1 TB
    CPU CoolerBEQUIET DARK ROCK PRO 4
    CaseDARK FLEET
    Power SupplySEASONIC PRIME GX 850
    Keyboard wireless logitech
    Mouse wireless logitech
    OS WINDOWS 10
    Accessory #1 EDIFIER M 5.1 AUX SPEAKERS

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    Code 00 (Dark Hero)

    i am already over 2021 and computer parts. But here we go....

    What is Code 00? Why is it supposed to appear? Why do so many say it is related to a cpu, mobo, ram, problem when in my case i can say atleast for the first time it is related directly to a dead GPU. How do i know this? Let me tell you...
    In November 2020 my crosshair V went dark. It gave me several lights while trying to troubleshoot it. CPU, RAM, GPU. BTW i made a post about this with no feedback. Without spare parts i decided to start ordering for a new build. The smart guy i am i decided to buy the newest ROG since the last one did last 10 years, and eventually 5900x. I try this with my old GPU and i get code 00.
    Eventually i get my hands on a 1030rtx. I pop it in and i post. No code 00. Scientifically speaking this tells me that everybody who keeps saying CODE 00 is a bent CPU pin or something else doesn't know what they are talking about and listening to them would have me on a wild goose chase similar to what i was doing when i was troubleshooting my Crosshair.
    But i wouldn't even be thinking about it unless i got CODE 00 again. Eventually after letting the PC run for hours the screen goes black and i get CODE 00 on the motherboard again. Trying to restart will work for a while until it doesn't. Now i bought a cheap GPU and i read that it has some heating issues so i waited a couple weeks while i the market got better and just found a 3060xc EVGA. Now i got 2 hdmi monitors that i am trying to plug in and while trying to get them both to display as they weren't recognizing at the same time and i was switching out the cables trying to get it to work both screens went black and i get CODE 00.
    The 3060 was hot to the touch. I have halted my tests for now and will probably go back to try my Crosshair V with the 3060 just to see if i can post as well as adding a side case fan, and using the fan software with EVGA for the GPU to try and get better temperatures although i never needed a side fan before but perhaps the mobo is adding more heat? Either way.

    I would like some more clarity on CODE 00???
    Is there anybody running into similar issues? I already have a sound driver issue with motherboard. Along with graphics issue? And essentially a board that has a whole bunch of cool lights to trouble shoot but seems to not really mean anything. Should i be looking to buy the EVGA amd board when it comes out or is there a superior product in the ROG community? If i get my Corsshair V to post then the only part i won't be able to crosscheck is the ram as one is DDR3 and the newer is DDR4
    FEEDBACK IS APPRECIATED

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,698

    Qcode 00 is a broad flag and can mean anything to do with Hardware is not functioning. (This code is not officially documented)

    Should this continue and normal troubleshooting does not resolve the issue then your best course of action is to Breadboard the Motherboard outside the case.
    In this minimalized state with just the following then add hardware 1 piece at a time.

    - 1 stick of RAM in the slot meant for single channel mode

    - CPU and CPU cooler with fan plugged in.

    - PSU plugged into motherboard 24 pin connector along with the 8pin where required

    - No Video Card, even if there are no integrated graphics.

    - Nothing else, no SATA devices or anything else connected to the motherboard and nothing else plugged into the PSU.

    Boot the system and check your Qcode during POST. Where post stops will indicate what next to add.
    Continue till the culprit is found.

    I know it's a pain but it has to be done.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •