Results 1 to 4 of 4
  1. #1
    ROG Member Array Ceo22 PC Specs
    Ceo22 PC Specs
    MotherboardCrosshair V Formula-Z
    ProcessorAMD FX-9590
    Memory (part number)8 GB Kingston HyperX
    Graphics Card #1Shappire Radeon R9 Fury X
    Sound CardSupremeFX III
    MonitorLG 23MP55
    Storage #1SSD Kingston HyperX Savage 240GB
    Storage #2WD Black 1TB
    CPU CoolerCorsair H80i
    CaseThermaltake Level 10 GT Black
    Power SupplyBiswal 680W
    Keyboard Bloody B120
    Mouse Bloody T50
    Headset Corsair H2100 Wireless
    Mouse Pad Thermaltake Pyrrhus
    OS Windows 10 Pro

    Join Date
    May 2015
    Reputation
    10
    Posts
    6

    Exclamation ROG CROSSHAIR VI HERO [Secure boot]

    Hello, could someone help me?
    I am trying to install Windows 11 and it says "The computer must support Secure Boot".
    But I have Secure Boot enabled in BIOS.

  2. #2
    ROG Member Array BOBIROC PC Specs
    BOBIROC PC Specs
    MotherboardAsus Crosshair Hero VI
    ProcessorAMD RyZEN 1700X
    Memory (part number)CMU16GX4M2C3000C15B
    Graphics Card #1RX470-DC2-4G
    Storage #1Samsung EVO M.2 500GB
    CPU CoolerThermaltake Water 3.0
    CaseThermaltake Core V51
    Power SupplyThermaltake PS-TPD-0850MPCGUS-1 850W
    OS Windows 10 Professional

    Join Date
    May 2017
    Reputation
    10
    Posts
    5

    Same issue

    I have the same issue. Did you ever find a resolution?

    Asus Crosshair Hero VI
    BIOS 7803

  3. #3
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    293

    I think you have to go to BIOS > Boot > Secure boot -> OS Type: Windows UEFI; Key Management -> Clear Default Secure keys; BOot -> CSM > Disabled; F10 to save changes & reset ad than you can instal lit.
    Sincerely,
    Legolas

  4. #4
    ROG Member Array BOBIROC PC Specs
    BOBIROC PC Specs
    MotherboardAsus Crosshair Hero VI
    ProcessorAMD RyZEN 1700X
    Memory (part number)CMU16GX4M2C3000C15B
    Graphics Card #1RX470-DC2-4G
    Storage #1Samsung EVO M.2 500GB
    CPU CoolerThermaltake Water 3.0
    CaseThermaltake Core V51
    Power SupplyThermaltake PS-TPD-0850MPCGUS-1 850W
    OS Windows 10 Professional

    Join Date
    May 2017
    Reputation
    10
    Posts
    5

    [QUOTE=I think you have to go to BIOS > Boot > Secure boot -> OS Type: Windows UEFI; Key Management -> Clear Default Secure keys; BOot -> CSM > Disabled; F10 to save changes & reset ad than you can instal lit.
    BIOS 7803[/QUOTE]

    Tried that and then my computer would not boot. Gave some warning about M.2 SSD compatibility and UEFI driver. I have a Samsung 960 EVO SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •