Results 1 to 3 of 3

Thread: 4.1.6.0 issues

  1. #1
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    4.1.6.0 issues

    Aura Sync 4.1.6.0 does not work
    1. Constantly get "Service Error" - Certain Armoury Crate features may be disabled because some ASUS application services are not running.

    I have gone through the FAQ and tried everything to fix this that I can without success.

    Click image for larger version. 

Name:	Service error - 2021-07-12_11-29-03.jpg 
Views:	0 
Size:	59.1 KB 
ID:	89305

    2.All my devices are now just showing as "generic" - as such, I can no longer perform device specific functions (macros, sound etc) (Due to above?)

    Click image for larger version. 

Name:	Generic devices - 2021-07-12_11-22-54.jpg 
Views:	1 
Size:	60.9 KB 
ID:	89306

    3. It no longer even detects my monitor
    Last edited by rharri38; 07-12-2021 at 10:35 AM.

  2. #2
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    12

    Quote Originally Posted by rharri38 View Post
    Aura Sync 4.1.6.0 does not work
    1. Constantly get "Service Error" - Certain Armoury Crate features may be disabled because some ASUS application services are not running.

    I have gone through the FAQ and tried everything to fix this that I can without success.

    Click image for larger version. 

Name:	Service error - 2021-07-12_11-29-03.jpg 
Views:	0 
Size:	59.1 KB 
ID:	89305

    2.All my devices are now just showing as "generic" - as such, I can no longer perform device specific functions (macros, sound etc) (Due to above?)

    Click image for larger version. 

Name:	Generic devices - 2021-07-12_11-22-54.jpg 
Views:	1 
Size:	60.9 KB 
ID:	89306

    3. It no longer even detects my monitor
    Lots of us has similiar issues with this version. I can't even reinstall it. Guess we have to wait until a new installer. Spam them in their official thread.

  3. #3
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    Had the same issue, I did this and it fixed it and all RGB lights came back.

    Go to settings, hit Update Center, and search for updates. If it doesn't find any updates, make sure you have all Windows Update updates installed. Reboot and search for updates again. You will find updates to everything on the list. Update and reboot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •