Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    7

    ASUS ROG Zephyrus Duo 15 SE GX551QS - 300hz at max resolution doesn't work anymore

    Hello, as object after some of the lastest windows update the 300hz option is no more selectable at max resolution like before, here my screenshot.

    Given that I updated all the system, bios and drivers, I wonder how to resolve this problem or i just have to keep as it is...

    Thanks in advance!
    Miniatura de Adjuntos Miniatura de Adjuntos screenshot.PNG  


  2. #2
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    7

    bump

  3. #3
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    1

    Same problem to me. It seems that after Windows 10 finishes with the last updates, 300 Hz setting disappears. I've restored my backup imagine saved two months ago and everything goes back to normal. I did this for 3 times to find out what makes 300hz setting to disappear and it is happening again and again after windows 10 installs some driver updates, including latest NVIDIA driver which doesn't seem to be his fault. Let me know when you find something useful. Regards!

    Fixed:

    AMD GPU latest driver brings this problem. Just uninstall it and reinstall the AMD_Graphic_DriverOnly_ROG_AMD_Z_V27.20.14016.5003 _21901 version.
    Last edited by FLM-ROGduoSE; 07-31-2021 at 07:38 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •