Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 50
  1. #21
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    550

    Hi there,

    Does it boot into BIOS safe mode every time after set it to utilize XMPI or II?
    May I have information below?
    - the serial number of your motherboard
    Thank you.
    - the brand and the vga and psu

  2. #22
    ROG Enthusiast Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    34

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi there,

    Does it boot into BIOS safe mode every time after set it to utilize XMPI or II?
    May I have information below?
    - the serial number of your motherboard
    Thank you.
    - the brand and the vga and psu
    Hi!

    Yes, even if I set the XMP mode and drop voltage back down to 1.2 from the XMP profile's 1.35V. I've run through all the requested steps to reproduce and any possible workarounds.

    My ticket was revived.
    I'm working with/sending my RAM in to an ASUS debug/dev team now to help them debug the issue since it seems others have the same issue.
    BizSAR

  3. #23
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    550

    Hi BizSAR,

    May I have the serial number of your motherboard via PM?
    Thank you.

  4. #24
    ROG Enthusiast Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    34

    Sure, give me a bit.
    BizSAR

  5. #25
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    550

    Hi BizSAR,

    Thank you for your information.

  6. #26
    New ROGer Array xNyor PC Specs
    xNyor PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorIntel i9 9900k
    Memory (part number)KHX2666C16/8GB
    Graphics Card #1EVGA GeForce RTX 3090 FTW3 Ultra
    CPU CoolerNZXT Kraken Z73 360 mm
    Power SupplySilverStone DA850
    OS Windows 10

    Join Date
    Sep 2021
    Reputation
    10
    Posts
    5

    Hello!
    I have the same problem.
    I'm getting errors on 1902 and 1903 (posted in safe mode)
    No matter whether XMP Auto, 1 or 2.
    After the BIOS update, I leave everything on the default settings!
    With 1802 my PC works fine.

    Greetings, Pascal.

  7. #27
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    550

    Hi xNyor,

    Did it also occur with other bios settings default(except XMP)?
    May I have the information below?
    - the serial number of your motherboard via PM
    - the brand and the model name of your CPU, RAM, VGA and PSU?
    *Please provide the specific ram model name such as CORSAIR CMK64GX4M8A2133C13(Ver4.23)(XMP).
    Thank you.

  8. #28
    New ROGer Array xNyor PC Specs
    xNyor PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorIntel i9 9900k
    Memory (part number)KHX2666C16/8GB
    Graphics Card #1EVGA GeForce RTX 3090 FTW3 Ultra
    CPU CoolerNZXT Kraken Z73 360 mm
    Power SupplySilverStone DA850
    OS Windows 10

    Join Date
    Sep 2021
    Reputation
    10
    Posts
    5

    I have written you.
    Something missing? write me.

    Greetings, Pascal.

  9. #29
    ROG Enthusiast Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    34

    Quote Originally Posted by xNyor View Post
    I have written you.
    Something missing? write me.

    Greetings, Pascal.
    Hi!
    I'm curious as to what memory you have since I'm seeing the same issue. What brand/model/size?
    Is this on a Maximus XI Formula motherboard as well?

    My RAM is the Crucial Ballistix Tactical Tracer RGB 3000 MHz DDR4 DRAM Desktop Gaming Memory Kit 32GB (8GBx4) CL16 BLT4K8G4D30BET4K
    BizSAR

  10. #30
    ROG Enthusiast Array
    Join Date
    Sep 2010
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Silent Scone@ROG View Post
    The LED should stop on the last code momentarily before reattempting training, which will be 00. I don't have the board here to test, unfortunately.
    BTW, I do see that the last code seems to be "69", and I'm not joking.
    BizSAR

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •