Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Enthusiast Array DrSlump76 PC Specs
    DrSlump76 PC Specs
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1ASUS ROG STRIX RX 480 GAMING OC
    MonitorLG 27UL500
    Storage #1Corsair Force MP600
    Storage #2Samsung SSD 860 EVO
    CPU CoolerWraith Prism
    CaseInWin A1+
    Power SupplyInWin 650W 80 PLUS GOLD
    Keyboard Corsair A70
    Mouse Logitech G403
    OS Windows 10 PRO

    Join Date
    Nov 2020

    Quote Originally Posted by Monyo View Post
    I did and still the same issue, and its crazy that we have to go down to Gen3 when we bought this stuff to use Gen4, also used the latest 3702 Bios
    So you already tried without any benefit to downgrade pciex to 3.0: this demostrates that's not a pciex related problem in your case.
    Can you try another graphic card?

    Does your usb disconnects on all ports or is there a specif port or specific usb object that is affected from the problem?

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts