Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Hybrid View

  1. #1
    ROG Member Array Monyo PC Specs
    Monyo PC Specs
    MotherboardASUS ROG Crosshair VIII Hero
    ProcessorRyzen 5800X
    Graphics Card #1EVGA RTX FTW 3 3080TI
    MonitorASUS ROG Strix PG258Q
    Storage #1Samsung EVO 970 NVMe M.2
    CPU CoolerNZXT Kraken X62
    CaseNZXT H500
    Power SupplyThermaltake 650w RGB
    OS Windows 10 Pro
    Network RouterNetgear Orbi

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    10

    ROG CROSSHAIR VIII USB Disconnecting Issues

    I badly need help please, I have installed multiple Bios to fix my USB connectivity issues and some crackling noise using DAC/AMP combo. Tried using USB log view to determine which device but not capturing anything, Did all the troubleshooting imaginable

    My device is CROSSHAIR 8 HERO 5800X

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    26
    Posts
    89

    I facing similar Issue, but only when i connected the USB Intern Port USB1213. Using a Dark Hero

  3. #3
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,234

    Update to the latest BIOS. Recent AGESA updates have been aimed at this type of issue.

    Download and install the latest chipset drivers
    https://www.amd.com/en/support/chips...ocket-am4/x570
    Last edited by RedSector73; 07-23-2021 at 01:11 AM.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    26
    Posts
    89

    @redsector73 in my case, I'm on latest bits 3702 and latest chipset drivers

  5. #5
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,234

    Quote Originally Posted by einsindrei View Post
    @redsector73 in my case, I'm on latest bits 3702 and latest chipset drivers
    Can you explain your specific issue and see if anything rings a bell you can try. 3702 is beta or has it dropped recently, seen it posted somewhere but only played 3601 thus far ?

    This post might hold some info for you
    https://rog.asus.com/forum/showthrea...B-2-0-question
    Last edited by RedSector73; 07-23-2021 at 01:44 PM.

  6. #6
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    43

    I'm afraid that the USB can't be solved by means of AGESA.
    This is most likely a hardware issue.
    The last few AGESA released should have resolved the issue already, but judging by posts from users, many still have issues.

    Cheers.

  7. #7
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    I'm about to take a hammer to my $500 dark hero mobo...ridiculous to have to buy a $20 USB card to fix the issue.

  8. #8
    ROG Member Array Monyo PC Specs
    Monyo PC Specs
    MotherboardASUS ROG Crosshair VIII Hero
    ProcessorRyzen 5800X
    Graphics Card #1EVGA RTX FTW 3 3080TI
    MonitorASUS ROG Strix PG258Q
    Storage #1Samsung EVO 970 NVMe M.2
    CPU CoolerNZXT Kraken X62
    CaseNZXT H500
    Power SupplyThermaltake 650w RGB
    OS Windows 10 Pro
    Network RouterNetgear Orbi

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    10

    As of this writing my USB keeps on disconnecting and reconnecting, device manager just flashing not really telling me which specific USB, reconnected to different ports, used USB log view not showing anything. Tried all the BIOS and same thing, this is crazy. Did the GEN4 to GEN3 config and still the same.

  9. #9
    ROG Enthusiast Array DrSlump76 PC Specs
    DrSlump76 PC Specs
    MotherboardAsus ROG CROSSHAIR VIII IMPACT
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1ASUS ROG STRIX RX 480 GAMING OC
    MonitorLG 27UL500
    Storage #1Corsair Force MP600
    Storage #2Samsung SSD 860 EVO
    CPU CoolerWraith Prism
    CaseInWin A1+
    Power SupplyInWin 650W 80 PLUS GOLD
    Keyboard Corsair A70
    Mouse Logitech G403
    OS Windows 10 PRO

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    34

    Lightbulb

    Quote Originally Posted by Monyo View Post
    As of this writing my USB keeps on disconnecting and reconnecting, device manager just flashing not really telling me which specific USB, reconnected to different ports, used USB log view not showing anything. Tried all the BIOS and same thing, this is crazy. Did the GEN4 to GEN3 config and still the same.
    Hi,
    did you try to force your pciex to 3.0 for your graphic card?
    I'm stuck with my old RX480 becouse of crazy street prices... so maybe that's a pciex 4.0 problem.

  10. #10
    ROG Member Array Monyo PC Specs
    Monyo PC Specs
    MotherboardASUS ROG Crosshair VIII Hero
    ProcessorRyzen 5800X
    Graphics Card #1EVGA RTX FTW 3 3080TI
    MonitorASUS ROG Strix PG258Q
    Storage #1Samsung EVO 970 NVMe M.2
    CPU CoolerNZXT Kraken X62
    CaseNZXT H500
    Power SupplyThermaltake 650w RGB
    OS Windows 10 Pro
    Network RouterNetgear Orbi

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    10

    Quote Originally Posted by DrSlump76 View Post
    Hi,
    did you try to force your pciex to 3.0 for your graphic card?
    I'm stuck with my old RX480 becouse of crazy street prices... so maybe that's a pciex 4.0 problem.
    I did and still the same issue, and its crazy that we have to go down to Gen3 when we bought this stuff to use Gen4, also used the latest 3702 Bios

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •