Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 35 of 35
  1. #31
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    37

    Guys, one question please.

    Do I need to instal AMD raid drivers while im using double NVME 2.0 ? Actualy i run samsung magician

    Is it only for classic SATA hard disk right ?

    Thank's a lot
    Last edited by Hardstyle; 10-14-2021 at 06:27 AM.

  2. #32
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    190
    Posts
    2,432

    Quote Originally Posted by Hardstyle View Post
    Guys, one question please.

    Do I need to instal AMD raid drivers while im using double NVME 2.0 ? Actualy i run samsung magician

    Is it only for classic SATA hard disk right ?

    Thank's a lot


    Hi,

    Do you intend on running NVME RAID? If so, a driver is still needed.

  3. #33
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    37

    update

    Hello,
    The new motherboard is config now.

    Still the same QCOD : 9E and when i overclock the CPU it's switch to 0C...

    I dont know if booting problem is still here. Gonna check in the next few days

  4. #34
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    37

    What is the LN2 mode jumper ? Do you think it can help for booting issues ?

  5. #35
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    37

    Final update

    The new motherboard works perfectly. No more booting problem. Gaming and performance are perfect.
    I'v stopped trying to overclock the Ryzen 3950X. It's just not made for this.

    Just the RAM on DOCP mode and it's ok.

    The QCODE is perma 9E. Many people get it since the last bios update.

    Thanks for helping me

Page 4 of 4 FirstFirst ... 2 3 4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •