Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    Unhappy Z590i ASMedia ASM1166 not recognized

    Hello guys, my new pci-e sata controller based on chip ASMedia ASM1166 not recognized neither bios nor OS.
    In the same time on Z370-F it works flawlessly just plug-n-play.
    BIOS ver 1007

    Any recommendation?
    Thanks in advance.

  2. #2
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 11 64 bit 21H2/CO/22000.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    329
    Posts
    583

    Hi,

    Maybe ASM1166 controller don't support PCIe 4.0.

    Try to switch your PCIe slot from GEN 4 (PCIe 4.0) to GEN 3 (PCIe 3.0) in your BIOS :


  3. #3
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Maybe ASM1166 controller don't support PCIe 4.0.

    Try to switch your PCIe slot from GEN 4 (PCIe 4.0) to GEN 3 (PCIe 3.0) in your BIOS :

    Hi!

    DId not help
    Also tried disable Secure Boot without result

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •