Page 40 of 55 FirstFirst ... 30 38 39 40 41 42 50 ... LastLast
Results 391 to 400 of 548
  1. #391
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    8
    Posts
    38

    Quote Originally Posted by SgettiOs View Post
    I spend 20 minutes trying to boot my pc, if I can get it back on without throwing it out the window I’ll take anything at this point.
    is that with the new beta bios ?

  2. #392
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    13

    Quote Originally Posted by SgettiOs View Post
    I spend 20 minutes trying to boot my pc, if I can get it back on without throwing it out the window I’ll take anything at this point.
    I don't know how you end up in situation when booting PC with issue described in this thread requires 20 minutes.
    All i need to do is just power off the PSU for a couple of seconds until all leds on my MB going off and then i can start it without problems.
    It's very annoying, yes. But for now i can live with it. Hope for resolution from ASUS, but won't risk installing beta bios build at this point.

  3. #393
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    Lightbulb May it's PCIe Gen 3 setting or stealth mode.

    Quote Originally Posted by outofdate View Post
    I don't know how you end up in situation when booting PC with issue described in this thread requires 20 minutes.
    All i need to do is just power off the PSU for a couple of seconds until all leds on my MB going off and then i can start it without problems.
    It's very annoying, yes. But for now i can live with it. Hope for resolution from ASUS, but won't risk installing beta bios build at this point.
    Hi, i totally agree with the post from outofdate. This is the only thing you have to do if you have any problems with the start. I also deactivated the sleep mode in the system settings an send my pc into hibernation. So everything is send to my ssd instead of my ram. I haven't any problems with the start since i changed this settings. I know this shouldn't be done too often, but it's currently okay for me. If you use the sleep state i have ALWAYS the problem that the pc will not start.

    I will share my thoughts and a bit of my configuration. So maybe this will help. I have the ROG CROSSHAIR VIII DARK HERO board with an AMD Ryzen 9 5900X and AMD Radeon RX 6900 XT. I also have 32GB G.SKILL F4-3600C16-8GTZR ram. My power supply is a be quiet DARK POWER 12 850 watt. My pc is custom water cooled. The thing i might think could be relevant is that i have activated resizable bar and i have an fractal design riser card Flex VRC-25 Riser Card Cable (FD-ACC-FLEX-VRC-25-BK). I also have set my PCIe v4.0 x16 to PCIe Gen 3 in the bios. Everything else is nearly default (for currently testing). I also have activated stealth mode for shutdown and sleep state.

  4. #394
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by outofdate View Post
    I don't know how you end up in situation when booting PC with issue described in this thread requires 20 minutes.
    All i need to do is just power off the PSU for a couple of seconds until all leds on my MB going off and then i can start it without problems.
    It's very annoying, yes. But for now i can live with it. Hope for resolution from ASUS, but won't risk installing beta bios build at this point.
    maybe I have multiple things wrong. My computer is pretty similar to the guy below except Im running a rog 3090. It was working beautiful until the 3601 bios update. Ever since I installed that one my PC has been horrible.
    * I get a black spinning wheel in bootup. When I reboot it goes to recovery mode then locks out again. Its super hit or miss on whether or not it will pass bios and go into windows regardless of how long I leave the PSU off.
    * The 3601 bios update was the only change that happened before it went to ****.

  5. #395
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    13

    Quote Originally Posted by SgettiOs View Post
    maybe I have multiple things wrong. My computer is pretty similar to the guy below except Im running a rog 3090. It was working beautiful until the 3601 bios update. Ever since I installed that one my PC has been horrible.
    * I get a black spinning wheel in bootup. When I reboot it goes to recovery mode then locks out again. Its super hit or miss on whether or not it will pass bios and go into windows regardless of how long I leave the PSU off.
    * The 3601 bios update was the only change that happened before it went to ****.
    That's sad to read. Try to RMA your board.

  6. #396
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    40

    -

    I'm back to 3401 because the new 3601-4001 bios doesn't boost that high with 3401 I go straight up too 5200 MHz with 5950x Curve all -30 (1.492v Perfect) 716 CPU-Z Single Score and 14k Multi and with the newer 670-685 - Multi 11k

    ComboAM4v2 1.2.0.1A has the best performance. it was also wih the old MB from me.

    and the new bios are forced to have TPM activated. if i deactivate it, its automatic again on after a reboot. with TPM off the Frametimes are much better.

    now my system is again silky smooth 3601-4001 is only a s-h-i-t show


    As long fTPM is forced, I do not update
    Last edited by NuadaXXX; 01-19-2022 at 08:20 PM.

  7. #397
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    11

    Question

    Quote Originally Posted by NuadaXXX View Post
    I'm back to 3401 because the new 3601-4001 bios doesn't boost that high with 3401 I go straight up too 5200 MHz with 5950x Curve all -30 (1.492v Perfect) 716 CPU-Z Single Score and with the others 670-685

    ComboAM4v2 1.2.0.1A has the best performance. it was also wih the old MB from me.

    and the new bios are forced to have TPM activated. if i deactivate it, its automatic again on after a reboot. with TPM off the Frametimes are much better.

    now my system is again silky smooth 3601-4001 is only a s-h-i-t show


    As long fTPM is forced, I do not update
    Hello Nuada, is there a particular procedure to downgrade the BIOS ?

  8. #398
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    40

    Quote Originally Posted by tony-rambo View Post
    Hello Nuada, is there a particular procedure to downgrade the BIOS ?

    https://www.hardwareluxx.de/communit...sicht.1228903/


    download and flash nothing special and reset cmos after flash and dont load a profile from usb
    Last edited by NuadaXXX; 01-19-2022 at 08:26 PM.

  9. #399
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    can one really not disable TPM garbage in the bios anymore?

    Quote Originally Posted by NuadaXXX View Post
    I'm back to 3401 because the new 3601-4001 bios doesn't boost that high with 3401 I go straight up too 5200 MHz with 5950x Curve all -30 (1.492v Perfect) 716 CPU-Z Single Score and 14k Multi and with the newer 670-685 - Multi 11k

    ComboAM4v2 1.2.0.1A has the best performance. it was also wih the old MB from me.

    and the new bios are forced to have TPM activated. if i deactivate it, its automatic again on after a reboot. with TPM off the Frametimes are much better.

    now my system is again silky smooth 3601-4001 is only a s-h-i-t show


    As long fTPM is forced, I do not update
    wait wtf? can others and asus @STARRAIN verify, that the garbage x570 dark hero with the latest bios doesn't let you fully disable the TPM garbage anymore?

    are we back to dumpster fire UN"secure boot" trying to get forced in by microsoft times?
    remember those days as microsoft tried to break gnu + linux installations as good as they could?

    and how do you check to make sure, that any TPM is completely disabled in gnu + linux or spyware windows?

    also i experienced the x570 dark hero start up issue a few times and decided to completely return the motherboard.
    it has been over 5 months! how many engineers are working on this problem of 450 euro motherboards straight up not switching on?
    how many resources are focused on this?

    this is a damn disgrace! something tells me, that if this issue happened on an enterprise server board, that it would have gotten solved within 1 month! through software or hardware fixes.

  10. #400
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    40

    Quote Originally Posted by linara View Post
    wait wtf? can others and asus @STARRAIN verify, that the garbage x570 dark hero with the latest bios doesn't let you fully disable the TPM garbage anymore?

    are we back to dumpster fire UN"secure boot" trying to get forced in by microsoft times?
    remember those days as microsoft tried to break gnu + linux installations as good as they could?

    and how do you check to make sure, that any TPM is completely disabled in gnu + linux or spyware windows?

    also i experienced the x570 dark hero start up issue a few times and decided to completely return the motherboard.
    it has been over 5 months! how many engineers are working on this problem of 450 euro motherboards straight up not switching on?
    how many resources are focused on this?

    this is a damn disgrace! something tells me, that if this issue happened on an enterprise server board, that it would have gotten solved within 1 month! through software or hardware fixes.

    a colleague also has the dark hero and can't turn tpm off either, it turns on again automatically. That's 100% not my fault, with 3401 I can turn it on and off as often as I want and it doesn't change it self.


    I also don't know what's going on with Asus at the moment, probably the pros were kicked out and now there have only prog nobs in the team, I can't explain it me any other way :-(


    till today there is also no 3090 Strix oc 500w+ bios. in the old times a strix was the best and today it has no support anymore.
    Last edited by NuadaXXX; 01-19-2022 at 09:27 PM.

Page 40 of 55 FirstFirst ... 30 38 39 40 41 42 50 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •