Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    3

    After Clean w10 Install 2nd Screen Visual Backround missing (Red ROG Citadell SP+ )

    Hello,

    My Son has update the Laptop to w11 and after 3 Weeks he tried to restore it to w10 but it was not possible. Factory Reset also not worked.

    So i installed a fresh W10 and everything works fine but only that 2nd Screen Visual Backround didnt come, only normal Windows Wallpaper.

    I tried it with Armory Crate but didnt find any option

    How i get that Backround ? I attached a Picture from it to see what i mean. (Red ROG Citadell SP+)

    Maybe someone can tell me how to activate this nice Backround.It normaly shows up at starting the laptop.

    Thank you
    Miniatura de Adjuntos Miniatura de Adjuntos asus-rog-zephyrus-15-7-2.jpg  


  2. #2
    Super Moderator Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    170

    Quote Originally Posted by m0nsta View Post
    Hello,

    My Son has update the Laptop to w11 and after 3 Weeks he tried to restore it to w10 but it was not possible. Factory Reset also not worked.

    So i installed a fresh W10 and everything works fine but only that 2nd Screen Visual Backround didnt come, only normal Windows Wallpaper.

    I tried it with Armory Crate but didnt find any option

    How i get that Backround ? I attached a Picture from it to see what i mean. (Red ROG Citadell SP+)

    Maybe someone can tell me how to activate this nice Backround.It normaly shows up at starting the laptop.

    Thank you
    Do you mean the original built-in wallpaper disappeared?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •