Page 1 of 11 1 2 3 ... LastLast
Results 1 to 10 of 126

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Asus dark hero startup issue ?

    Hi all
    I have a Asus Crosshair VIII DarkHhero ...with an AMD 5900X , 32gb of Gskils ram

    Had a few times over last few months since recieving board where the system wont power on.
    You press power switch on case and nothing .
    You press power button on motherboard ...nothing ....and its lit up white ...all rgb is working ( on when powered off )
    If i turn off PSU and back then power it back on ...system boots fine.
    It can then be fine for say 4 weeks ...then happen out the blue again.
    Was ok with old motherboard....so only things that have changed is MB and CPU.

    Tried reflashing bios back to earlier version ...no different.
    Had new graphics card since last time so rules that out.
    Tried taking ram sticks out ...no difference.

    Seems starnge how can run for weeks without issue ( but dont use it every day )

    Im using an EVGA supernova 850W PSU.

    Not major issue as all have to do is power off PSU and all good again ...but got to be something wrong.
    Asus say sounds like something tripping PSU protection ...will have to try unpluging 24 pin and 8 pin cables next time , then plug back in to see if motherboard or psu .

    Any help most appreciated.
    Karl

  2. #2
    ROG Guru: White Belt Array Doco PC Specs
    Doco PC Specs
    MotherboardAsus Dark Hero X570
    Processor5900x
    Memory (part number)TDPPD432G3200HC14ADC01
    Graphics Card #1980ti
    Sound CardXonar Phoebus
    MonitorLg27g850-b
    Storage #11tb 970 Evo Plus
    Storage #24tb Seagate HDD
    CPU CoolerEk Monblock
    CaseNzxt 820 Phantom
    Power SupplySeasonic X-850
    Keyboard Cyborg V7
    Mouse R.A.T. 7
    Headset HD650
    Mouse Pad XFX Warpad
    OS Windows 10
    Doco's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    76

    When the motherboard doesn't turn on does any code show up on the leds on the top of the board that might help narrow down what the issue may be?
    i7-2700K @ 1.33v 4.6ghz/ Asus Maximus Extreme IV-Z
    Nzxt Phantom + Nzxt Havik 140
    His IceQ7950 3G/Corsair VX550
    Finally Updated to Windows 7!

  3. #3
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    Turning off the PSU or needing to unplugging suggests you have a dead short problem, and it is clearly quite random. I would be looking for something like a power cord shorting in the system, doubt standoff screw.

    You didn't meantion cooling solution for the CPU. I would have a look here as well.

    Dodgy switch in case.
    Dodgy USB connector.
    Dodgy HDMI cable.
    Check you have all power cables fully seated on the motherboard / clipped. Inclusive the two EATX above cpu, top left of motherboard.

    Really hard to nail anything as random as 4 weeks ok then fault but the above is some of the areas I would start looking.

  4. #4
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Hi
    There is no post codes coming up or lights underneath it ...just basically when press case switch or start button on motherboard ..it does nothing .
    As for cooler ...im using a Asus Ryujin 360 AIO
    Yes strange how its intermittent.
    Once working have no issues what so ever...can turn off and on all night ..no issues .
    I was going to try unplugging the extra 4 pin power connector at top of MB ...as heard its not really needed....worth a try as did not have that on my other board.
    Ill will check all power connections over weekend ...and maybe try upluging some usb headers ...but most of them are needed for ICUE fans etc ...but they never had issues with old setup .
    Only thing added on this board is a usb 3 header as case has usb 3 front ports ( lian li ) ...and old asus z170 deluxe MB didnt have that.
    Might unplug that .

    Many thanks
    Karl

  5. #5
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    Quote Originally Posted by karlosfandango View Post
    I was going to try unplugging the extra 4 pin power connector at top of MB ...as heard its not really needed....worth a try as did not have that on my other board.
    Don't what you read isnt always true, it is needed. DOCP problems have been resolved directly by plugging both in and fair few other issues. BOTH is best and 100% certain this is not source issue for you.

    Just does not start up... case switch could be sus, try onboard on/off and see if this works. However if you must turn off power supply this normally indicates a dead short condition or even over-voltage / something is tripping PSU protection mechanism.
    Last edited by RedSector73; 07-29-2021 at 01:13 PM.

  6. #6
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Hi
    Power switch on MB has same issue

    Karl

  7. #7
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    so would it be worth turning off power to usb ports when pc is shut down via bios ? thats if possible.... to elliminate usb ports ?
    Thanks
    Karl

  8. #8
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    Try running DOCP, like the below example.


    Not exactly sure what your dealing with at the moment, from your further posts. It really appears quite random with a splash of a little mysterious.
    Last edited by RedSector73; 07-30-2021 at 05:01 AM.

  9. #9
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    hi ...yes very strange indeed .

    Now im guessing its not PSU issue as soon as i reset bios it powers up via power button.
    Asus themselves have replied to an email i sent them last night ,say sounds like power supply and try another ..but were still unsure lol ...but doesnt sound like it to me.

    Im getting ram changed anyway ( refunded ) ....as the Gskills ones i have are not on the compatibility list ...but the Corsair ones i have ordered are.
    Gskill Trident Z F4-3600C17D are old ones.
    So will try and elliminate that .

    Just seems very strange.

    Is resetting bios clearing any fault in PSU ...like pulling 24 pin ...if so could it then be psu ? Don't want to spend £200 on another psu if just a guess lol

    Karl
    Last edited by karlosfandango; 07-30-2021 at 09:34 AM.

  10. #10
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    Does not sound like PSU issue. These are fairly definite when there is a problem.

    See what new RAM is like.

Page 1 of 11 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •