Page 11 of 60 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Results 101 to 110 of 592
  1. #101
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    57
    Posts
    1,526

    Hi Xairoo,
    Are your 2080 and 3080 graphics card also our products?
    If yes, may I have the serial number of the two graphics cards via PM?
    If no, may I have the brand and the specific model name of the two graphics cards?
    Thank you.

  2. #102
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Sure!

    • MSI GeForce RTX 2080 Super Gaming X Trio
    • MSI GeForce RTX 3080 Suprim X 10G LHR


    Cheers

  3. #103
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    57
    Posts
    1,526

    Hi Xairoo,
    Thank you for your reply.
    Could you please check enter sleep mode for over 8-9hr with 2080?
    If the issue not occur with 2080, could you please help to check with 3080 again?
    Thank you.

  4. #104
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Yeah I'll test it tonight for the next days (without the WOL backup to achieve the 8-9 hours).
    Still S5?

    The problem occurs not every day. I'll test the 2080 for 2 days.

    (anyway: looks like the problem is not related to such a long sleep time, happened also to a 30 minute sleep)

  5. #105
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    2

    Hi,

    I've been watching this thread for a few days and just want to say I was having the same problem: my usual usage is to turn it on in the morning at about 9am and shutdown in the evening about 11pm. After about three days of this, I went to turn on the PC and like other users it didn't start up. Had to reset the PSU to get it going.

    Similar problem when I put the PC to sleep via Windows - had to switch the PSU off and on to get it to going.

    Switched ERP to S5 earlier this week and it seemed to help, the PC would start up fine about 2 out of 3 times, but that third time it still needs a PSU reset to get it going again. Haven't detected a pattern yet.

    Hardware:

    • ASUS ROG Crosshair VIII Dark
    • AMD Ryzen 9 5950X
    • ASUS TUF GeForce RTX 3080TI 12 GB
    • 64GB 2x32 Corsair LPX CMK64GX4M2E3200C16 (from the QVL)
    • 1x Corsair 750W RM750x ATX Modular 80+Gold PSU


    I updated the bios to the latest version on the first day, so it wouldn't seem that the problem was introduced by the bios update, as it was fine for three days.

    Happy to offer more information if needed.

    Thanks & good luck figuring it out.

  6. #106
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Hi DrDoDo,

    for how long do you put your system into sleep?

    Cheers

  7. #107
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    6

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi hakai,
    How often did it occur?(for example: if you start three times a day, once of them is not boot? ) only occurred while cold restart?
    May I have the information below?
    - the serial number of your motherboard via PM
    - the brand and the model name of the CPU and RAM
    (Please check the specific model name of RAM such as G.SKILL F4-4400C19D-16GTZSW )
    - OS version and the OS build
    Thank you.
    Hi,

    Happens more often than not. It's not so much how often I am able to boot but instead how often am I able to actually set the PC to sleep or to power off without it failiting to do so. If I had to put on number on it I would say that if I tried to put my pc to sleep 5 times yesterday 3 of those it would fail to do so. In the case of setting the PC to sleep it's pretty simple to notice it failed since the ram lights go completely off as well as the power led on the case that's when I have to power cycle to sucessfuly boot once again. Also happens when trying to shut down the PC though not as often maybe 1 out of 3 times).

    I am currently away from my PC but these should be the ram model I tested with:
    g skill F4-3600C16Q-32GTZN - supported according to Asus QVL
    g skill F4-3600C18D-16GTZN - supported according to g skill qvl see: https://www.gskill.com/qvl/165/326/1...18D-16GTZN-Qvl
    corsair CMK16GX4M2B3200C16 - a pair i was lent which should also be under the Asus qvl

    I did test with a single stick of ram, using just two and in the case of the second g skill set mentioned tested with all 4 slots.

    CPU = amd ryzen 7 5800X

    I am running Windows 10 Pro version 21H1 build 19043.1288

  8. #108
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Quote Originally Posted by hakai View Post
    Hi,

    Happens more often than not. It's not so much how often I am able to boot but instead how often am I able to actually set the PC to sleep or to power off without it failiting to do so. If I had to put on number on it I would say that if I tried to put my pc to sleep 5 times yesterday 3 of those it would fail to do so. In the case of setting the PC to sleep it's pretty simple to notice it failed since the ram lights go completely off as well as the power led on the case that's when I have to power cycle to sucessfuly boot once again. Also happens when trying to shut down the PC though not as often maybe 1 out of 3 times).

    I am currently away from my PC but these should be the ram model I tested with:
    g skill F4-3600C16Q-32GTZN - supported according to Asus QVL
    g skill F4-3600C18D-16GTZN - supported according to g skill qvl see: https://www.gskill.com/qvl/165/326/1...18D-16GTZN-Qvl
    corsair CMK16GX4M2B3200C16 - a pair i was lent which should also be under the Asus qvl

    I did test with a single stick of ram, using just two and in the case of the second g skill set mentioned tested with all 4 slots.

    CPU = amd ryzen 7 5800X

    I am running Windows 10 Pro version 21H1 build 19043.1288
    You don't have a 2000 series Nvidia GPU or any other GPU than a 3080? Looks like you can reproduce this really fast. Perhaps I should try to shutdown my system to force this problem. Sleep problem doesn't appears so often, I think.

    Would be great if you can test it too with an other (none 3000) GPU!

  9. #109
    ROG Junior Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Big B,
    Have you restored bios to all default settings and it still won't power on the next day evening?
    Have not yet tried that. Absolute bios defaults might not be feasible as I still want to work with the PC, will try

    BIOS defaults +
    - AI Overclock Tuner: D.O.C.P. standard
    - SVM Mode: Enabled
    - Boot / Secure boot / OS-Type: Windows UEFI Mode
    - Advanced / AMD fTPM config: Enable Firmware TPM
    - Resize BAR: ON
    - Download and Install Armory Crate App: OFF

    Did it occur everyday or once in two days?
    Did not occur today, so far I had 4 failures and 2 successful days since I swapped the 2080 TI with the 3080 TI.

    Is the bios version 3801?
    Yes, its 3801.

    - the brand and the model name of the CPU and RAM
    (Please check the specific model name of RAM such as G.SKILL F4-4400C19D-16GTZSW )
    CPU: AMD Ryzen 9 5950x
    RAM: 64GB, 4x G.Skill F4-3600C14-16GTZNA

    - OS version and the OS build
    Edition Windows 11 Pro
    Version 21H2
    Installed 20.09.2021
    OS build 22000.282
    Windows Feature Experience Pack 1000.22000.282.0

    Thank you.
    You're welcome

  10. #110
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Xairoo View Post
    You don't have a 2000 series Nvidia GPU or any other GPU than a 3080? Looks like you can reproduce this really fast. Perhaps I should try to shutdown my system to force this problem. Sleep problem doesn't appears so often, I think.

    Would be great if you can test it too with an other (none 3000) GPU!
    I have my old 1080 to hand. That will be an interesting test right?

Page 11 of 60 FirstFirst ... 9 10 11 12 13 21 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •