Page 47 of 64 FirstFirst ... 37 45 46 47 48 49 57 ... LastLast
Results 461 to 470 of 632
  1. #461
    ROG Enthusiast Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    43

    Quote Originally Posted by JBROG87 View Post
    It's a hardware defect caused by poor manufacturing.
    The solution is to disassemble your PC and send your motherboard to Asus, wait a few weeks or months and then they return it with a 'possible fix' and it might then work, if not, try again

    Or go for a different manufacturer
    A friend has the 3 mb and still the same error, and here on the whole sites there are several who have the same problem.
    I wouldn't be so 100% sure that it's just the hardware

  2. #462
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    176

    Has it been confirmed that everyone that has a board with this issue has a board made in Viet Nam?

    Part number 90MB1760-M0AAY0 is made in China.

    Part number 90MB1760-MVAAY0 is made in Viet Nam.

    My understanding is that most, but not all Asus boards purchased in the US are made in Viet Nam to avoid the input tarriffs on products made in China. I bought my Dark Hero from New Egg in January 2021 and it has the Chinese version part number. My board has never had this power up issue.

    The Z690 Hero boards with the backwards capacitor (sometimes resulting in catastrophic failures) were all made in Viet Nam. People who work in the circuit board fabrication industry have said that an error like that should have been caught at multiple stages of automatic QC checks that are standard practice. This makes we wonder what is going on with the Asus factory in Viet Nam. In the Z690 Hero case, once the problem started getting press, they started an exchange program, but I have read that some people are being told that they have to pay to return their defective board, and that what's coming back are refurbished boards. If this is a hardware or assembly error, Asus should do advance replacements with BRAND NEW boards like EVGA did with their failing 3090's.

  3. #463
    ROG Member Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    19

    No, my board was produced in China and has the same error, but I already answered you this question a few pages earlier in the topic.
    Why are you asking again, are you reading this topic at all or are you throwing in claims just because the problem with the other mainboard only affected the boards from Vietnam?

    My mainboard was bought in the EU from a German seller.

    In a forum here in Germany, many have this booting problem and their mainboards were all produced in China. I think most Dark Hero boards in the EU come from China.
    Last edited by BASI1990; 02-12-2022 at 12:58 AM.

  4. #464
    ROG Member Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    13

    Mine 90MB1760-M0EAY0 made in China, bought in Russia.

  5. #465
    ROG Member Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    11

    Angry

    Apart from the fact that in the future I would warn everyone around me to avoid the ASUS brand, and would encourage them to do the same, I unfortunately need to be able to benefit from the WOL functionality, and faced with the silence of ASUS, forces me to look for a replacement card.

    What do you think of the "X570S Aorus Master" ? Do you know if there are "serious" problems also with this card?

  6. #466
    ROG Enthusiast Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    43

    M0eay0

  7. #467
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by BillBittel View Post
    Has it been confirmed that everyone that has a board with this issue has a board made in Viet Nam?

    Part number 90MB1760-M0AAY0 is made in China.

    Part number 90MB1760-MVAAY0 is made in Viet Nam.
    My part number is 90MB1760-MVAAY0, which is apparently the one made in Vietnam.

    Tonight the computer shut off completely about 10 minutes after I had started streaming the Superbowl. Normally it just won't come back from sleep state or it won't turn on.

    Mike

  8. #468
    ROG Guru: White Belt Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Quote Originally Posted by NuadaXXX View Post
    There isn't enough public outrage, so we don't get advance exchanges.
    Companies only get fair to consumers when they get public pressure.
    That's why people should tell this issue some Youtubers like Gamers Nexus https://www.youtube.com/channel/UChI...ZI9w6d6FhwGGHA and cross the fingers, that they'll talk about that issue ;-)

    I already let him know.

  9. #469
    ROG Enthusiast Array
    Join Date
    Oct 2021
    Reputation
    8
    Posts
    46

    Wink

    Quote Originally Posted by mbarry View Post
    My part number is 90MB1760-MVAAY0, which is apparently the one made in Vietnam.

    Tonight the computer shut off completely about 10 minutes after I had started streaming the Superbowl. Normally it just won't come back from sleep state or it won't turn on.

    Mike
    Yes that's right, you have to turn off the Power Supply completely, wait a bit, then turn it back on. PC should then turn on (after loosing your sleep state and loosing any unsaved work).
    Just because Asus doesn't know how to make Motherboards anymore

  10. #470
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    176

    Quote Originally Posted by BASI1990 View Post
    No, my board was produced in China and has the same error, but I already answered you this question a few pages earlier in the topic.
    Why are you asking again, are you reading this topic at all or are you throwing in claims just because the problem with the other mainboard only affected the boards from Vietnam?

    My mainboard was bought in the EU from a German seller.

    In a forum here in Germany, many have this booting problem and their mainboards were all produced in China. I think most Dark Hero boards in the EU come from China.
    Sorry. I did not mean to upset you. i posted about the Viet Nam vs China variable again because there are new people posting in this thread that maybe did not go back and read through all of the older posts. I thought if everyone checked the model number of their board, a pattern may emerge. I understand that some boards with the startup issure were made in China but lf it was discovered that most of the affected boards were made in Viet Nam, it may be relevant. Since this seems to have upset you for some reason I will drop it and butt out. My Dark Hero has never had this start up issue so I really don't have a dog in this fight. I was just trying to be helpful to those that do have the start up problem. Apologies for trying to be helpful. Good luck getting it resolved.

Page 47 of 64 FirstFirst ... 37 45 46 47 48 49 57 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •