Page 59 of 62 FirstFirst ... 9 49 57 58 59 60 61 ... LastLast
Results 581 to 590 of 619
  1. #581
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    19

    @Xairoo
    did you send in your mainboard to get a replacement device, or did you send in your mainboard after receiving a new board?

  2. #582
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    That's a kind of hijacking, but it's related to wake/sleep.

    I got my replacement board because of the wake/sleep problem (this topic) but I still have Bluetooth problems.

    It could happen that the Bluetooth (Intel(R) Wireless Bluetooth(R)) device disappears from the device manager.

    Only a power off for a few seconds will help.

    I had this problem before on Windows 10 and now Windows 11.

    Anyway I don't think that can be a Windows or any other software problem because the device just disappears (I can see it disabled when I list all hidden devices).

    Anyone else with that problem?



    Quote Originally Posted by BASI1990 View Post
    @Xairoo
    did you send in your mainboard to get a replacement device, or did you send in your mainboard after receiving a new board?
    I got the replacement before I returned the old board. Works fine, they used DHL for pickup.

    Something bad: They made a mistake with the invoice/customs papers. They haven't marked the board as a replacement. So I got an invoice for handling/tax from DHL/customs. Finally Asus contacted DHL and I hope they really solved the mistake
    Last edited by Xairoo; 07-21-2022 at 04:22 PM.

  3. #583
    New ROGer Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    2

    I'm having the same problems on my Strix B-550 Gaming XE, i could swear that Starrain (Asus Mod) has confirmed that this problems were indeed a Hardware Problem - but i can't find his posts anymore. They were either deleted or edited or i'm just dumb and my memories are completely off.

  4. #584
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,695

    Hi itzdevilsown,
    If you have the similar issue when using other motherboard model, please create a new thread for discussing.
    Thank you.

  5. #585
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    8
    Posts
    46

    Quote Originally Posted by Xairoo View Post
    That's a kind of hijacking, but it's related to wake/sleep.

    I got my replacement board because of the wake/sleep problem (this topic) but I still have Bluetooth problems.

    It could happen that the Bluetooth (Intel(R) Wireless Bluetooth(R)) device disappears from the device manager.

    Only a power off for a few seconds will help.

    I had this problem before on Windows 10 and now Windows 11.

    Anyway I don't think that can be a Windows or any other software problem because the device just disappears (I can see it disabled when I list all hidden devices).

    Anyone else with that problem?




    I got the replacement before I returned the old board. Works fine, they used DHL for pickup.

    Something bad: They made a mistake with the invoice/customs papers. They haven't marked the board as a replacement. So I got an invoice for handling/tax from DHL/customs. Finally Asus contacted DHL and I hope they really solved the mistake
    So you have a new motherboard to fix one hardware problem (the wake/sleep issue) and your new motherboard has a hardware bluetooth problem?
    Last edited by JBROG87; 07-31-2022 at 11:01 AM.

  6. #586
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    81

    Quote Originally Posted by JBROG87 View Post
    So you have a new motherboard to fix one hardware problem (the wake/sleep issue) and your new motherboard has a hardware bluetooth problem?
    You got it. Anyway, I have noticed this kind of problem also on a Gigabyte Aorus Master (separate OS install).

  7. #587
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    8
    Posts
    46

    Quote Originally Posted by Xairoo View Post
    You got it. Anyway, I have noticed this kind of problem also on a Gigabyte Aorus Master (separate OS install).
    Mh, I am tempted now to finally go ahead and have my Dark Hero swapped for one without the wake/sleep issue, but I am nervous that I might get a board that then has other issues like yours.
    My motherboard has no problems other than the wake/sleep problem.

    Btw how did you go about having your motherboard swapped out with a new one ? I have sent a DM today to Starrain@Rog
    Last edited by JBROG87; 07-31-2022 at 06:01 PM.

  8. #588
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    19

    Quote Originally Posted by JBROG87 View Post
    Mh, I am tempted now to finally go ahead and have my Dark Hero swapped for one without the wake/sleep issue, but I am nervous that I might get a board that then has other issues like yours.
    My motherboard has no problems other than the wake/sleep problem.

    Btw how did you go about having your motherboard swapped out with a new one ? I have sent a DM today to Starrain@Rog
    If I got a new mainboard in advance, I would swap my mainboard as well.

    @JBROG87 did you already get feedback from Starrain@Rog?

  9. #589
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    8
    Posts
    46

    Quote Originally Posted by BASI1990 View Post
    If I got a new mainboard in advance, I would swap my mainboard as well.

    @JBROG87 did you already get feedback from Starrain@Rog?
    Yes I send Starrain@Rog a DM and he responded that the "replacement program" has finished. The only way to have this issue resolved now is to send in your motherboard, wait weeks or months and have it returned eventually. Meanwhile you can't use your PC.
    For some reason some users get treated differently, Xairo had a NEW motherboard send to him just a few weeks ago and returned his old one.
    I told Starrain this, but he did not comment on that.

  10. #590
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    19

    Unhappy

    Xiaroo wrote this less than 4 months ago:
    Quote Originally Posted by Xairoo View Post
    Just an update from STARRAIN@ROG


    Hi Xairoo,
    I'm sorry due to the impact of covid-19 epidemic, the replacement work and shipping is postponed, and the discussion of the replacement plan is stopped temporarily. Although the estimated time would be the beginning of June, it is hard to estimate when it would recover so far. However, I will keep you updated if it is early or delayed. If you don't want to wait, please let me know.
    Thank you.
    and now the exchange program is supposed to be over? omfg

Page 59 of 62 FirstFirst ... 9 49 57 58 59 60 61 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •