Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    1

    Question MAXIMUS X HERO Motherboard LEDs no longer turning off after shutdown

    Hey everyone,

    Since a few weeks the LEDs of my 2019-bought ASUS ROG MAXIMUS X HERO motherboard stay on when i turn off my Windows 10 Pro PC. More precisely, the LEDs change into the default rainbow color pattern, no matter what settings I put in Aura. The only working way to turn them off that I found, is to turn off the PSU each time (which is cumbersome).

    I would very much like to avoid having a rainbow party in my room while I am trying to sleep As LEDs aren't very important to me, I'd prefer to have the LEDs off at all times, if that's what it takes to turn em off when the PC is off.

    What I already tried:
    • Turned off LEDs in Aura.
    • Change AURA setting in BIOS to "Stealth Mode", or "Off" (tried both, LEDs still stay on)
    • Change Windows shutdown to properly shut down (no hibernating or similar), also turned off Quickstart
    • Updated BIOS of my motherboard


    Until recently, all LEDs turned off on shutdown (without having to alter settings to do so). Timing-wise I suspect the changed behaviour might be linked to a Windows Update, but that's not for certain.

    Anyone got a good idea what else I could try to turn my LEDs off when my PC is off?


    Thanks a lot in advance for any tips,
    Finrod

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •